cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

1239
Views
0
Helpful
3
Replies
bndbrennan
Beginner

UC320W Install, Web GUI Will not load.

Hi,

I just purchased a UC320W, Did a factory reset, and try to access it via the default 192.168.10.1 address, and the blue cisco page loads (has cisco logo, and green bar), however, it never kicks over to the login page for me to start the configuration utility.

I have tried Chrome, FireFox, IE (All on Windows XP Pro, and Vista)

What could be wrong??

Also, I wish to use this setup for just 3 phones, and 4 computers, Can I just throw everything on a Cisco 3550 switch and have just one VLAN?

Thanks!

1 ACCEPTED SOLUTION

Accepted Solutions

Hi,

The version of UC320W may be not compatible with the Adobe Flash. There is a known incompatiblity with Adobe Flash Player 11 and UC320W  Configuration Utility running on firmware earlier than 2.1.2. Please check the following link to get the workaround.

https://supportforums.cisco.com/message/3478189#3478189

Best regards,

Wendy Yang

View solution in original post

3 REPLIES 3
bndbrennan
Beginner

I went to http://192.168.10.1/login.html/

Logged In Page Showed, I used "cisco" "cisco"

It brought me to

http://192.168.10.1/wizard/setupwizard.html

However, it is still the blue page with cisco logo.

Hi,

The version of UC320W may be not compatible with the Adobe Flash. There is a known incompatiblity with Adobe Flash Player 11 and UC320W  Configuration Utility running on firmware earlier than 2.1.2. Please check the following link to get the workaround.

https://supportforums.cisco.com/message/3478189#3478189

Best regards,

Wendy Yang

View solution in original post

Thank You!

Downgrading Flash Player Worked!