cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Get the latest new and information the November issue of the Cisco Small Business Monthly Newsletter

1713
Views
0
Helpful
5
Replies

uc500 and cyberdata paging gateway

I am setting up a Cyberdata sip endpoint for paging. I have successfully installed the cyberdata sip intercom on other systems (uc540) and they work well. I am not having much success with the amp. I have tried many configurations in both the uc540 cli and the cyberdata sip paging gateway.. I am including the latest config and the latest debugs.

Cyberdata was a help in the beginning but they are lost as well. When I dial the extension I get a fast busy. No matter how I configure it I get a fast busy when I dial the extension. The unit does show that it is registered with the sip server. It could be an acl issue, but I don’t want to change the acl’s until I know for sure.

Everyone's tags (4)
5 REPLIES 5
Beginner

uc500 and cyberdata paging gateway

I have been experienceing the same issue. I have been unable to get a CyberData intercom to sucessfully resigter with our UC560. The weird thing is the intercom has no trouble calling out. I did find a work around though. I set up a dial peer to point all calls to that extention to the IP address of the CyberData intercom. I'm sure it's not the best way but for now it works.

Beginner

Re: uc500 and cyberdata paging gateway

Also it is worth mentioning that for me the intercom itself would not show up as registered through its web interface.

Re: uc500 and cyberdata paging gateway

this is a paging gateway for loudspeakers. The intercoms that I have configured are working fine. if you like to see the settings I used let me know. When someone presses the call button I have it ringing to a call blast group, when they answer they get a two way conversation and the when they press a button (5) the door opens. I used a vlan1 address on the intercom, but in the settings I used in cli I used the vlan100 address of the sip server.It does show "registered with sip server" thanks

Barry Hunsinger

SBI, LLC

Small Business Integration, LLC

908-265-2006 cell

908-753-0420 fax

barry@cmf.net

barry@sbi-nj.com

Cisco Select Certified

Cisco Small Business Communication Specialist

www.sbi-nj.com

>>> pennautomotive <supportforums-donotreply@supportforums.cisco.com> 5/25/2012 12:42 PM >>>

Home ( https://supportforums.cisco.com/index.jspa )

Re: uc500 and cyberdata paging gateway created by pennautomotive ( https://supportforums.cisco.com/people/pennautomotive ) in SBCS - UC500 - View the full discussion ( https://supportforums.cisco.com/message/3644878#3644878 )

Also is worth mentioning that for me the intercom itself would not show up as registered through its web interface.

Reply to this message by going to Home ( https://supportforums.cisco.com/message/3644878#3644878 )

Start a new discussion in SBCS - UC500 at Home ( https://supportforums.cisco.com/choose-container!input.jspa?contentType=1&containerType=14&container=2195 )

Message was edited by: Barry Hunsinger The calls to the cyberdata amp are trying to go out to our sip provider, and of course the call fails with a fast busy. how do I keep the call inside and get it to the amp.Is it a dial peer issue ?

Highlighted

Re: uc500 and cyberdata paging gateway

Barry, I am having the same issues as above.

I am using a CyberData SIP Paging Adapter.  I configured it as such:

Device name: Page

Password: page

Static IP: 10.1.1.5 mask 255.255.255.0

I will attach a Show Run.

I gave the Adapter 1212 to dial to.

Can you tell me what I am missing?

Thank you, PAul

Beginner

uc500 and cyberdata paging gateway

Did you ever get this running. I have a cyberdata sip paging amplifier and not having it register either