cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

772
Views
0
Helpful
3
Replies
Btakeshi1
Beginner

UC500 support

Hello,

I have some questions about UC500 and I hope for your support.

  1. What is the latest version of the software pack, I currently have version 8.6.2 (uc500-advipservicesk9-mz.151-4.M6)Btakeshi1_0-1622105678672.png
  2. Is this latest version compatible with Jabber for Windows ?
  3. Is there and alternative software for the CIPC (Cisco IP Communicator) compatible with UC500

Thank you.

3 REPLIES 3
Nithin Eluvathingal
VIP Mentor

UC500 is an End of Life product and  I dont think jabber is supported  on uc500.

 

current version of CME is 14. 



Response Signature


Btakeshi1
Beginner

Thank you for your reply. I have a problem with the CIPC, it closes automatically. Is there an alternative program?

Unified CME Releases 12.5 and later support Cisco Jabber.

The Jabber version supported on Unified CME 8.6 to 10.5 is End-of-Life (EOL). Hence, Unified CME 11.0 to Unified CME 12.3 do not support Cisco Jabber.

 

CIPC is also getting EOL next year. So I would recommend to upgrade the platform to a latest one. 

 

 



Response Signature