cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Please be advised, the GuideMe Wizard is no longer available on the Small Business Support Community. For search capability please use the community search field to find content related to Cisco Small Business documents, videos, and discussions.
2525
Views
0
Helpful
21
Replies
Enthusiast

Re: UC520 8.6 & Jabber problem

Hello jyoopro4ia,

I'd like to confirm a few settings.

1. Internet Calling

  •      Device ID is SEP plus the wireless MAC of the iPhone. You can locate the wireless MAC of the iPhone under General -> About -> Wi-Fi Address
  • TFTP Server is 10.1.1.1
  • Use Authentication is on
  • Username is 123456 and the password is 123456

2. Voicemail

  • Username is 123456
  • Password is 123456
  • Server is 10.1.10.1
  • No port is defined

Thanks,

-john

Beginner

Re: UC520 8.6 & Jabber problem

John,

1. Internet Calling

  • Device ID is SEP plus the wireless MAC of the iPhone. You can locate the wireless MAC of the iPhone under General -> About -> Wi-Fi Address
  • TFTP Server is 10.1.1.1
  • Use Authentication is on
  • Username is 123456 and the password is 123456

Do you want to confirm the above settings for my Jabber client?  That's exactly how it's setup currently.

2. Voicemail

  • Username is 123456
  • Password is 123456
  • Server is 10.1.10.1
  • No port is defined

Are you saying I should be able to log into CUE gui at 10.1.10.1 using 123456 / 123456? 

Enthusiast

Re: UC520 8.6 & Jabber problem

Hello jyoopro4ia,

I would like for you to just confirm those settings.

I would like for you to run an additional debug when you are trying to register the Jabber client:

debug ccsip messages

Please post or attach that debug out here. This should also us to see the SIP registration and why the UC is not accepting it.

Thanks,

-john

Beginner

Re: UC520 8.6 & Jabber problem

John,

Please see attached for requested debugs.  Thanks again.

Enthusiast

Re: UC520 8.6 & Jabber problem

Hello jyoorpro4ia,

Thanks for providing that debug.

Comparing this to my lab debug, I do see the registration in both cases initially rejected. Then the 2nd registration in my lab works, but fails in your debug with the following error:

Aug  1 19:49:46.752: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:

Sent:

SIP/2.0 500 Internal Server Error

Via: SIP/2.0/TCP 10.1.1.40:56312;branch=z9hG4bK41b6d8ba

From: <217>;tag=00000000000000090da87b66-303d6c8b

To: <217>;tag=4BE19CA8-1E96

Date: Wed, 01 Aug 2012 19:49:46 GMT

Call-ID: 00000000-00000004-04395e26-525412f4@10.1.1.40

Server: Cisco-SIPGateway/IOS-12.x

CSeq: 106 REGISTER

Content-Length: 0

Is there anymore configuration under the voice service voip than what was listed above? If I recall correctly, did we remove the bind statements for the MWI issue? If so, I think we need to add those back in for Jabber.

Thanks,

-john

Highlighted
Beginner

Re: UC520 8.6 & Jabber problem

This is what I have currently -

voice service voip

ip address trusted list

  ipv4 0.0.0.0 0.0.0.0

allow-connections h323 to h323

allow-connections h323 to sip

allow-connections sip to h323

allow-connections sip to sip

sip

  registrar server expires max 600 min 60

  no update-callerid

I removed the bind statements to get my MWI working again.  Does Jabber require these bind statements?  I believe CCA added the bind statements in when I added a Jabber client.

Enthusiast

Re: UC520 8.6 & Jabber problem

Hello jyoopro4ia,

Yes, it does seem like Jabber requires those bind statements. Please add the following back to the configuration:

voice service voip

sip

  bind control source-interface Vlan100

  bind media source-interface Vlan100

We might have to change the CUE MWI notification to unsolicited to resolve the MWI issue. Please see your other post regarding MWI for the unsolicted configuraiton.

Thanks,

-john