cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

1019
Views
0
Helpful
2
Replies
mml4cisco
Beginner

UC520 Software Pack Upgrade

I have a UC520 with IOS 12.4(11r) and CUE 3.X that I'd like to upgrade to the latest software pack.

Can I use CCA 3.2.1 to upgrade to the latest 8.6.0?                  

1 ACCEPTED SOLUTION

Accepted Solutions
David Trad
Rising star

Hi There,

I would add one thing though, make sure you have a backup of your CUE, most of the setup and configuration from version 3 will not be copied over, in fact it is highly unlikely it will... Further to that, upgrading from version 3 to 8 for the CUE, may not be possible and may fail, it is highly recommended that you do a 3 stage upgrade of the CUE first, from version 3.2.X to version 7.1 (Miss any higher version) and then maybe 8.1 and then to the latest software pack of 8.6, going straight from version 3 to version 8 may actually brick your CUE altogether.

Good luck and I hope all goes well for you

Cheers,


David Trad.

Cheers, David Trad. **When you rate a persons post, you are indicating a thank you or that it helped, but at the same time you are also helping to maintain the community spirit - You don't have to rate posts and you wont be looked down upon :) *

View solution in original post

2 REPLIES 2
johschaf
Enthusiast

Hello mml4cisco,

CCA 3.2.1 is required in order to upgrade to software pack 8.6.

Hope this helps.

Thanks,

-john

David Trad
Rising star

Hi There,

I would add one thing though, make sure you have a backup of your CUE, most of the setup and configuration from version 3 will not be copied over, in fact it is highly unlikely it will... Further to that, upgrading from version 3 to 8 for the CUE, may not be possible and may fail, it is highly recommended that you do a 3 stage upgrade of the CUE first, from version 3.2.X to version 7.1 (Miss any higher version) and then maybe 8.1 and then to the latest software pack of 8.6, going straight from version 3 to version 8 may actually brick your CUE altogether.

Good luck and I hope all goes well for you

Cheers,


David Trad.

Cheers, David Trad. **When you rate a persons post, you are indicating a thank you or that it helped, but at the same time you are also helping to maintain the community spirit - You don't have to rate posts and you wont be looked down upon :) *

View solution in original post

This widget could not be displayed.