cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

2462
Views
0
Helpful
16
Replies
tobyweston
Beginner

UC540 - No Ringing Tone or AA on Incoming Calls

Hi,

We have recently set up a UC540 over SIPs. Incoming and outgoing calls are working fine at the moment, the problem lies when a call comes in from an external number.

If the UC540 is called from an external number then the phones will ring fine if it is set to ring a phone(s) on an incoming call but the caller will not actually hear any ringing on their end. Once it gets to the VM period the call will then terminate.

The same appears to happen when the external caller phones in and AA is active on incoming. They hear dead noise and then the call terminates about 20 seconds later.

If this is all done internally it works fine, you can dial the AA and hear it fine, or dial the VM or get directed to a VM no problems. Its only when someone rings in.

I have attached the running config.

Any help would be appreciated.

16 REPLIES 16

Hi Toby.

I send you a PM.

Adam

Jack Germanos
Beginner

Hi Guys I have just experienced the same issue.. New set up (first deployment) incoming SIP Trunk --> 398 (AA) rings for maybe 10-15 seconds from external does not hit the AA at all and we can not hear the phones ring either. If I remove the AA and send incoming dial plan to blast group no issues. I am using G711A if I call 398 i get the AA prompt only on internal wtf?

Sent from Cisco Technical Support iPhone App