cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.
Get the latest news in this issue of the Cisco Small Business Monthly Newsletter

765
Views
10
Helpful
7
Replies
Highlighted
Beginner

UC540 Pin Prompt Not Working Need Help

Hey guys, I would love some help on this, is there anyone who has successfully got fac working on the uc540 system ?

I have followed the document on here to setup pin on my uc540 but when I dial a number there is a10 second long pause then the call is connected without prompting for a username and pin. If anyone has an idea what is wrong or has any tips please take a look at my voice port config below. I am trying to implement this for mobile number patterns. Also if anyone knows a paid service which could help me accomplish this please let me know that would help me greatly as well. Thanks.

!

voice-port 0/0/0

station-id number 210

caller-id enable

!

voice-port 0/0/1

station-id number 211

caller-id enable

!

voice-port 0/0/2

station-id number 212

caller-id enable

!

voice-port 0/0/3

station-id name RB Backup Phone

station-id number 213

caller-id enable

!

voice-port 0/1/0

trunk-group LANDLINES_FXO 61

connection plar opx 501

description Configured by CCA LANDLINE4580002-Custom-HG

caller-id enable

!

voice-port 0/1/1

trunk-group LANDLINES_FXO 62

connection plar opx 501

description Configured by CCA LANDLINE4580004-Custom-HG

caller-id enable

!

voice-port 0/1/2

trunk-group LANDLINES_FXO 63

connection plar opx 501

description Configured by CCA LANDLINE4580005-Custom-HG

caller-id enable

!

voice-port 0/1/3

trunk-group LANDLINES_FXO 64

connection plar opx 501

description Configured by CCA LANDLINE4580009-Custom-HG

caller-id enable

!

voice-port 0/2/0

trunk-group DIGICEL_FXO 64

connection plar opx 501

description Configured by CCA DIGICEL-Custom-HG

caller-id enable

!

voice-port 0/2/1

trunk-group LIME_FXO 64

connection plar opx 501

description Configured by CCA LIME4584658-Custom-HG

caller-id enable

!

voice-port 0/2/2

connection plar opx 399

description Configured by CCA 4FXO-0/2/2-Custom-OP

caller-id enable

!

voice-port 0/2/3

connection plar opx 399

description Configured by CCA 4FXO-0/2/3-Custom-OP

caller-id enable

!

voice-port 0/4/0

auto-cut-through

signal immediate

input gain auto-control -15

description Music On Hold Port

!

sccp local Loopback0

sccp ccm 10.1.1.1 identifier 1 version 3.1

sccp

!

sccp ccm group 1

associate ccm 1 priority 1

!

dial-peer cor custom

name internal

name local

name local-plus

name international

name national

name national-plus

name emergency

name toll-free

!

!

dial-peer cor list call-internal

member internal

!

dial-peer cor list call-local

member local

!

dial-peer cor list call-local-plus

member local-plus

!

dial-peer cor list call-national

member national

!

dial-peer cor list call-national-plus

member national-plus

!

dial-peer cor list call-international

member international

!

dial-peer cor list call-emergency

member emergency

!

dial-peer cor list call-toll-free

member toll-free

!

dial-peer cor list user-internal

member internal

member emergency

!

dial-peer cor list user-local

member internal

member local

member emergency

member toll-free

!

dial-peer cor list user-local-plus

member internal

member local

member local-plus

member emergency

member toll-free

!

dial-peer cor list user-national

member internal

member local

member local-plus

member national

member emergency

member toll-free

!

dial-peer cor list user-national-plus

member internal

member local

member local-plus

member national

member national-plus

member emergency

member toll-free

!

dial-peer cor list user-international

member internal

member local

member local-plus

member international

member national

member national-plus

member emergency

member toll-free

!

!

dial-peer voice 1 pots

corlist incoming user-local

translation-profile incoming CallBlocking

destination-pattern 210

port 0/0/0

no sip-register

!

dial-peer voice 2 pots

corlist incoming user-local

translation-profile incoming CallBlocking

destination-pattern 211

port 0/0/1

no sip-register

!

dial-peer voice 3 pots

corlist incoming user-local

translation-profile incoming CallBlocking

destination-pattern 212

port 0/0/2

no sip-register

!

dial-peer voice 4 pots

corlist incoming user-local

translation-profile incoming CallBlocking

destination-pattern 213

port 0/0/3

no sip-register

!

dial-peer voice 5 pots

description ** MOH Port **

destination-pattern ABC

port 0/4/0

no sip-register

!

dial-peer voice 6 pots

description ôcatch all dial peer for BRI/PRIö

translation-profile incoming nondialable

incoming called-number .%

direct-inward-dial

!

dial-peer voice 50 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

port 0/1/0

!

dial-peer voice 51 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

port 0/1/1

!

dial-peer voice 52 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

port 0/1/2

!

dial-peer voice 53 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

port 0/1/3

!

dial-peer voice 100 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

port 0/2/0

!

dial-peer voice 101 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

port 0/2/1

!

dial-peer voice 102 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

port 0/2/2

!

dial-peer voice 103 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

port 0/2/3

!

dial-peer voice 54 pots

description ** FXO pots dial-peer **

destination-pattern A0

port 0/1/0

no sip-register

!

dial-peer voice 55 pots

description ** FXO pots dial-peer **

destination-pattern A1

port 0/1/1

no sip-register

!

dial-peer voice 56 pots

description ** FXO pots dial-peer **

destination-pattern A2

port 0/1/2

no sip-register

!

dial-peer voice 57 pots

description ** FXO pots dial-peer **

destination-pattern A3

port 0/1/3

no sip-register

!

dial-peer voice 104 pots

description ** FXO pots dial-peer **

destination-pattern A4

port 0/2/0

no sip-register

!

dial-peer voice 105 pots

description ** FXO pots dial-peer **

destination-pattern A5

port 0/2/1

no sip-register

!

dial-peer voice 106 pots

description ** FXO pots dial-peer **

destination-pattern A6

port 0/2/2

no sip-register

!

dial-peer voice 107 pots

description ** FXO pots dial-peer **

destination-pattern A7

port 0/2/3

no sip-register

!

dial-peer voice 2000 voip

description ** cue voicemail pilot number **

translation-profile outgoing XFER_TO_VM_PROFILE

destination-pattern 399

b2bua

session protocol sipv2

session target ipv4:10.1.10.1

voice-class sip outbound-proxy ipv4:10.1.10.1 

dtmf-relay rtp-nte

codec g711ulaw

no vad

!

dial-peer voice 71 pots

trunkgroup LANDLINES_FXO

corlist outgoing call-emergency

description **CCA*North American-7-Digit*Emergency**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 9999

forward-digits all

no sip-register

!

dial-peer voice 72 pots

trunkgroup LANDLINES_FXO

corlist outgoing call-emergency

description **CCA*North American-7-Digit*Emergency**

preference 5

destination-pattern 999

forward-digits all

no sip-register

!

dial-peer voice 8200 voip

description INCOMING INTERSITE CALLS

translation-profile incoming intersite

incoming called-number 82..

dtmf-relay h245-alphanumeric

codec g711ulaw

no vad

!

dial-peer voice 8300 voip

description INTERSITE CALLS TO CINEMA

destination-pattern 83..

session target ipv4:10.155.22.10

dtmf-relay h245-alphanumeric

codec g711ulaw

no vad

!

dial-peer voice 62 pots

trunkgroup LANDLINES_FXO

corlist outgoing call-emergency

description **CCA*North American-7-Digit*Emergency**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 9911

forward-digits all

no sip-register

!

dial-peer voice 58 pots

trunkgroup LANDLINES_FXO

corlist outgoing call-emergency

description **CCA*North American-7-Digit*Emergency**

preference 5

destination-pattern 911

forward-digits all

no sip-register

!

dial-peer voice 59 pots

trunkgroup LANDLINES_FXO

corlist outgoing call-international

description **CCA*North American-7-Digit*International**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 91T

forward-digits all

no sip-register

!

dial-peer voice 66 pots

trunkgroup LANDLINES_FXO

corlist outgoing call-international

description **CCA*North American-7-Digit*International**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 901T

forward-digits all

no sip-register

!

dial-peer voice 63 pots

trunkgroup LANDLINES_FXO

corlist outgoing call-local

description **CCA*North American-7-Digit*Service Numbers**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 9211

forward-digits all

no sip-register

!

dial-peer voice 61 pots

trunkgroup LANDLINES_FXO

corlist outgoing call-local

description **CCA*North American-7-Digit*Service Numbers**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 9411

forward-digits all

no sip-register

!

dial-peer voice 67 pots

trunkgroup LANDLINES_FXO

corlist outgoing call-local

description **CCA*North American-7-Digit*7-Digit Local**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 945.....

forward-digits all

no sip-register

!

dial-peer voice 60 pots

trunkgroup LANDLINES_FXO

corlist outgoing call-local

description **CCA*North American-7-Digit*Operator**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 90

forward-digits all

no sip-register

!

dial-peer voice 69 pots

trunkgroup DIGICEL_FXO

corlist outgoing call-local-plus

description **CCA*North American-7-Digit*Digicel Mobile**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 97[1-9].....

forward-digits all

no sip-register

!

dial-peer voice 64 pots

trunkgroup LIME_FXO

corlist outgoing call-local-plus

description **CCA*North American-7-Digit*Lime Mobile**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 9[2-6]8.....

forward-digits all

no sip-register

!

dial-peer voice 73 pots

trunkgroup DIGICEL_FXO

corlist outgoing call-local-plus

description **CCA*North American-7-Digit*Digicel Mobile**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 95[1-7].....

forward-digits all

no sip-register

!

dial-peer voice 5500 voip

corlist outgoing call-local-plus

description Digicel Mobile

service clid_authen_collect

destination-pattern 97[1-9].....

session target ipv4:10.1.1.1

incoming called-number 97[1-9].....

dtmf-relay h245-alphanumeric

codec g711ulaw

no vad

!

dial-peer voice 5501 voip

corlist outgoing call-local-plus

description Lime Mobile

service clid_authen_collect

destination-pattern 9[2-6]8.....

session target ipv4:10.1.1.1

incoming called-number 9[2-6]8.....

dtmf-relay h245-alphanumeric

codec g711ulaw

no vad

!

dial-peer voice 5502 voip

corlist outgoing call-local-plus

description Digicel Mobile

service clid_authen_collect

destination-pattern 95[1-7].....

session target ipv4:10.1.1.1

incoming called-number 95[1-7].....

dtmf-relay h245-alphanumeric

codec g711ulaw

no vad

!

dial-peer voice 8400 voip

description INTERSITE CALLS TO BOULEVARD

destination-pattern 84..

session target ipv4:10.155.22.50

dtmf-relay h245-alphanumeric

codec g711ulaw

no vad

!

7 REPLIES 7
Highlighted

UC540 Pin Prompt Not Working Need Help

Please provide the full configuration, based on this almost all FAC configuration is missing.

If you need a sample configuration for FAC, look at this document: http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/admin/configuration/guide/cmefac.pdf

Regarding the 10sec timeout. This is the interdigit timeout under telephony-service configuration.

- Please rate helpful posts -

- Please rate helpful posts -
Highlighted
Beginner

UC540 Pin Prompt Not Working Need Help

Hi Christian, thanks for getting back to me. This is the full config, also if i can remember i think the interdigit timeout is setup as 5 seconds.

!

! Last configuration change at 17:42:57 PST Tue Oct 1 2013 by administrator

! NVRAM config last updated at 17:43:00 PST Tue Oct 1 2013 by administrator

! NVRAM config last updated at 17:43:00 PST Tue Oct 1 2013 by administrator

version 15.1

parser config cache interface

no service pad

service timestamps debug datetime msec localtime

service timestamps log datetime msec

no service password-encryption

service internal

service compress-config

service sequence-numbers

!

hostname DOMRB_UC540

!

boot-start-marker

boot-end-marker

!

!

no logging queue-limit

logging buffered 1000000

no logging rate-limit

no logging console

no logging monitor

enable secret 4 HASHREMOVED

!

aaa new-model

!

!

aaa authentication login default local

aaa authentication login h323 local

aaa authorization exec h323 local

aaa authorization network h323 local

!

!

!

!

!

aaa session-id common

!

clock timezone AST -4 0

clock summer-time PST recurring

crypto pki token default removal timeout 0

!

crypto pki trustpoint TP-self-signed-1446782000

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-1446782000

revocation-check none

rsakeypair TP-self-signed-1446782000

!

!

crypto pki certificate chain TP-self-signed-1446782000

certificate self-signed 01 nvram:IOS-Self-Sig#3.cer

dot11 syslog

!

dot11 ssid Dominoes - Rodney Bay

vlan 1

authentication open

authentication key-management wpa

guest-mode

wpa-psk ascii 0 PASSWORDREMOVED

!

ip source-route

ip cef

!

!

ip dhcp relay information trust-all

ip dhcp excluded-address 10.1.1.1 10.1.1.9

ip dhcp excluded-address 10.1.1.241 10.1.1.255

!

ip dhcp pool phone

network 10.1.1.0 255.255.255.0

default-router 10.1.1.1

option 150 ip 10.1.1.1

!

!

!

ip inspect WAAS flush-timeout 10

ip inspect name SDM_LOW dns

ip inspect name SDM_LOW ftp

ip inspect name SDM_LOW h323

ip inspect name SDM_LOW https

ip inspect name SDM_LOW icmp

ip inspect name SDM_LOW imap

ip inspect name SDM_LOW pop3

ip inspect name SDM_LOW netshow

ip inspect name SDM_LOW rcmd

ip inspect name SDM_LOW realaudio

ip inspect name SDM_LOW rtsp

ip inspect name SDM_LOW esmtp

ip inspect name SDM_LOW sqlnet

ip inspect name SDM_LOW streamworks

ip inspect name SDM_LOW tftp

ip inspect name SDM_LOW tcp router-traffic

ip inspect name SDM_LOW udp router-traffic

ip inspect name SDM_LOW vdolive

no ipv6 cef

!

multilink bundle-name authenticated

!

!

stcapp ccm-group 1

stcapp

!

!

!

!

trunk group LANDLINES_FXO

max-retry 5

voice-class cause-code 1

hunt-scheme longest-idle

!

!

trunk group DIGICEL_FXO

max-retry 5

voice-class cause-code 1

hunt-scheme longest-idle

!

!

trunk group LIME_FXO

max-retry 5

voice-class cause-code 1

hunt-scheme longest-idle

!

!

voice call send-alert

voice rtp send-recv

!

voice service voip

allow-connections h323 to h323

allow-connections h323 to sip

allow-connections sip to h323

allow-connections sip to sip

no supplementary-service h450.2

no supplementary-service h450.3

supplementary-service h450.12

no supplementary-service sip moved-temporarily

no supplementary-service sip refer

sip

  no update-callerid

!

voice class codec 1

codec preference 1 g711ulaw

codec preference 2 g729r8

!

!

voice class cause-code 1

no-circuit

!

voice register global

mode cme

source-address 10.1.1.1 port 5060

load 9971 sip9971.9-2-2

load 9951 sip9951.9-2-2

load 8961 sip8961.9-2-2

timezone 14

!

!

!

voice translation-rule 1000

rule 1 /.*/ //

!

voice translation-rule 1112

rule 1 /^9/ //

!

voice translation-rule 2002

rule 1 /^6/ //

!

voice translation-rule 2222

!

voice translation-rule 8200

rule 1 /^8\(...\)/ /\1/

!

!

voice translation-profile CALLER_ID_TRANSLATION_PROFILE

translate calling 1111

!

voice translation-profile CallBlocking

translate called 2222

!

voice translation-profile OUTGOING_TRANSLATION_PROFILE

translate called 1112

!

voice translation-profile XFER_TO_VM_PROFILE

translate redirect-called 2002

!

voice translation-profile intersite

translate called 8200

!

voice translation-profile nondialable

translate called 1000

!

!

voice-card 0

!

fax interface-type fax-mail

!

application

service clid_authen_collect

  param uid-len 3

  param pin-len 4

!

!

!

!

license udi pid UC540W-FXO-K9 sn FTX171884KE

archive

log config

  logging enable

  logging size 600

  hidekeys

username administrator privilege 15 secret 4 HASHREMOVED

username 201 password 0 1234

username 201 autocommand exit

username 202 password 0 1234

username 202 autocommand exit

!

!

ip tftp source-interface Loopback0

!

class-map match-all _class_Voice0

match ip dscp ef

class-map match-all _class_Voice1

match ip dscp cs3

class-map match-any media

match  dscp ef

class-map match-any signaling

match  dscp cs3

match  dscp af31

!

!

policy-map Voice

class _class_Voice0

  set cos 6

class _class_Voice1

  set cos 3

policy-map queue

class signaling

  bandwidth percent 5

class media

  priority percent 50

class class-default

  fair-queue

policy-map shape

class class-default

  shape average 500000

  service-policy queue

!

!

!

!

bridge irb

!

!

!

!

interface Loopback0

description $FW_INSIDE$

ip address 10.1.10.2 255.255.255.252

ip access-group 101 in

ip nat inside

ip virtual-reassembly in

!

interface FastEthernet0/0

description $FW_OUTSIDE$

bandwidth 500

ip address dhcp client-id FastEthernet0/0

ip access-group 104 in

ip nat outside

ip inspect SDM_LOW out

ip virtual-reassembly in

load-interval 30

duplex auto

speed auto

service-policy output shape

!

interface Integrated-Service-Engine0/0

description cue is initialized with default IMAP group

ip unnumbered Loopback0

ip nat inside

ip virtual-reassembly in

service-module ip address 10.1.10.1 255.255.255.252

service-module ip default-gateway 10.1.10.2

!

interface FastEthernet0/1/0

switchport voice vlan 100

no ip address

macro description cisco-phone

spanning-tree portfast

!

interface FastEthernet0/1/1

switchport voice vlan 100

no ip address

macro description cisco-phone

spanning-tree portfast

!

interface FastEthernet0/1/2

switchport voice vlan 100

no ip address

macro description cisco-phone

spanning-tree portfast

!

interface FastEthernet0/1/3

switchport voice vlan 100

no ip address

macro description cisco-phone

spanning-tree portfast

!

interface FastEthernet0/1/4

switchport voice vlan 100

no ip address

macro description cisco-phone

spanning-tree portfast

!

interface FastEthernet0/1/5

switchport voice vlan 100

no ip address

macro description cisco-phone

spanning-tree portfast

!

interface FastEthernet0/1/6

switchport voice vlan 100

no ip address

macro description cisco-phone

spanning-tree portfast

!

interface FastEthernet0/1/7

switchport voice vlan 100

no ip address

macro description cisco-phone

spanning-tree portfast

!

interface FastEthernet0/1/8

switchport mode trunk

switchport voice vlan 100

no ip address

macro description cisco-switch

!

interface Dot11Radio0/5/0

no ip address

!

encryption vlan 1 mode ciphers aes-ccm

!

ssid Dominoes - Rodney Bay

!

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0

channel 2457

station-role root

antenna receive right

antenna transmit right

service-policy output Voice

!

interface Dot11Radio0/5/0.1

encapsulation dot1Q 1 native

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

!

interface Vlan1

no ip address

bridge-group 1

bridge-group 1 spanning-disabled

!

interface Vlan100

no ip address

bridge-group 100

bridge-group 100 spanning-disabled

!

interface BVI1

description $FW_INSIDE$

ip address 10.155.21.250 255.255.255.0

ip access-group 102 in

ip helper-address 10.155.21.1

ip nat inside

ip virtual-reassembly in

h323-gateway voip bind srcaddr 10.155.21.250

!

interface BVI100

description $FW_INSIDE$

ip address 10.1.1.1 255.255.255.0

ip access-group 103 in

ip nat inside

ip virtual-reassembly in

!

ip default-gateway 10.155.21.1

ip forward-protocol nd

ip http server

ip http authentication local

ip http secure-server

ip http path flash:/gui

!

ip dns server

ip nat inside source list 1 interface FastEthernet0/0 overload

ip route 0.0.0.0 0.0.0.0 10.155.21.1

ip route 10.1.10.1 255.255.255.255 Integrated-Service-Engine0/0

!

access-list 1 remark SDM_ACL Category=2

access-list 1 permit 10.1.1.0 0.0.0.255

access-list 1 permit 10.155.21.0 0.0.0.255

access-list 1 permit 10.1.10.0 0.0.0.3

access-list 100 remark auto generated by SDM firewall configuration

access-list 100 remark SDM_ACL Category=1

access-list 100 deny   ip 10.155.21.0 0.0.0.255 any

access-list 100 deny   ip host 255.255.255.255 any

access-list 100 deny   ip 127.0.0.0 0.255.255.255 any

access-list 100 permit ip any any

access-list 101 remark auto generated by SDM firewall configuration##NO_ACES_7##

access-list 101 remark SDM_ACL Category=1

access-list 101 permit tcp 10.1.1.0 0.0.0.255 eq 2000 any

access-list 101 permit udp 10.1.1.0 0.0.0.255 eq 2000 any

access-list 101 deny   ip 10.1.1.0 0.0.0.255 any

access-list 101 deny   ip 10.155.21.0 0.0.0.255 any

access-list 101 deny   ip host 255.255.255.255 any

access-list 101 deny   ip 127.0.0.0 0.255.255.255 any

access-list 101 permit ip any any

access-list 102 remark auto generated by SDM firewall configuration##NO_ACES_5##

access-list 102 remark SDM_ACL Category=1

access-list 102 deny   ip 10.1.10.0 0.0.0.3 any

access-list 102 deny   ip 10.1.1.0 0.0.0.255 any

access-list 102 deny   ip host 255.255.255.255 any

access-list 102 deny   ip 127.0.0.0 0.255.255.255 any

access-list 102 permit ip any any

access-list 103 remark auto generated by SDM firewall configuration##NO_ACES_7##

access-list 103 remark SDM_ACL Category=1

access-list 103 permit tcp 10.1.10.0 0.0.0.3 any eq 2000

access-list 103 permit udp 10.1.10.0 0.0.0.3 any eq 2000

access-list 103 deny   ip 10.1.10.0 0.0.0.3 any

access-list 103 deny   ip 10.155.21.0 0.0.0.255 any

access-list 103 deny   ip host 255.255.255.255 any

access-list 103 deny   ip 127.0.0.0 0.255.255.255 any

access-list 103 permit ip any any

access-list 104 remark auto generated by SDM firewall configuration##NO_ACES_13##

access-list 104 remark SDM_ACL Category=1

access-list 104 deny   ip 10.1.10.0 0.0.0.3 any

access-list 104 deny   ip 10.1.1.0 0.0.0.255 any

access-list 104 deny   ip 10.155.21.0 0.0.0.255 any

access-list 104 permit udp any eq bootps any eq bootpc

access-list 104 permit icmp any any echo-reply

access-list 104 permit icmp any any time-exceeded

access-list 104 permit icmp any any unreachable

access-list 104 deny   ip 10.0.0.0 0.255.255.255 any

access-list 104 deny   ip 172.16.0.0 0.15.255.255 any

access-list 104 deny   ip 192.168.0.0 0.0.255.255 any

access-list 104 deny   ip 127.0.0.0 0.255.255.255 any

access-list 104 deny   ip host 255.255.255.255 any

access-list 104 deny   ip any any log

!

!

!

!

snmp-server community public RO

snmp-server location Dominoes - Rodney Bay

snmp-server contact West Technology Group Inc.

snmp-server host 1.1.1.1 cms

tftp-server flash:/phones/521_524/cp524g-8-1-17.bin alias cp524g-8-1-17.bin

tftp-server flash:/phones/50x-30x/spa50x-30x-7-5-2c.bin alias spa50x-30x-7-5-2c.bin

tftp-server flash:/ringtones/Analog1.raw alias Analog1.raw

tftp-server flash:/ringtones/Analog2.raw alias Analog2.raw

tftp-server flash:/ringtones/AreYouThere.raw alias AreYouThere.raw

tftp-server flash:/ringtones/DistinctiveRingList.xml alias DistinctiveRingList.xml

tftp-server flash:/ringtones/RingList.xml alias RingList.xml

tftp-server flash:/ringtones/AreYouThereF.raw alias AreYouThereF.raw

tftp-server flash:/ringtones/Bass.raw alias Bass.raw

tftp-server flash:/ringtones/CallBack.raw alias CallBack.raw

tftp-server flash:/ringtones/Chime.raw alias Chime.raw

tftp-server flash:/ringtones/Classic1.raw alias Classic1.raw

tftp-server flash:/ringtones/Classic2.raw alias Classic2.raw

tftp-server flash:/ringtones/ClockShop.raw alias ClockShop.raw

tftp-server flash:/ringtones/Drums1.raw alias Drums1.raw

tftp-server flash:/ringtones/Drums2.raw alias Drums2.raw

tftp-server flash:/ringtones/FilmScore.raw alias FilmScore.raw

tftp-server flash:/ringtones/HarpSynth.raw alias HarpSynth.raw

tftp-server flash:/ringtones/Jamaica.raw alias Jamaica.raw

tftp-server flash:/ringtones/KotoEffect.raw alias KotoEffect.raw

tftp-server flash:/ringtones/MusicBox.raw alias MusicBox.raw

tftp-server flash:/ringtones/Piano1.raw alias Piano1.raw

tftp-server flash:/ringtones/Piano2.raw alias Piano2.raw

tftp-server flash:/ringtones/Pop.raw alias Pop.raw

tftp-server flash:/ringtones/Pulse1.raw alias Pulse1.raw

tftp-server flash:/ringtones/Ring1.raw alias Ring1.raw

tftp-server flash:/ringtones/Ring2.raw alias Ring2.raw

tftp-server flash:/ringtones/Ring3.raw alias Ring3.raw

tftp-server flash:/ringtones/Ring4.raw alias Ring4.raw

tftp-server flash:/ringtones/Ring5.raw alias Ring5.raw

tftp-server flash:/ringtones/Ring6.raw alias Ring6.raw

tftp-server flash:/ringtones/Ring7.raw alias Ring7.raw

tftp-server flash:/ringtones/Sax1.raw alias Sax1.raw

tftp-server flash:/ringtones/Sax2.raw alias Sax2.raw

tftp-server flash:/ringtones/Vibe.raw alias Vibe.raw

tftp-server flash:/Desktops/CampusNight.png

tftp-server flash:/Desktops/TN-CampusNight.png

tftp-server flash:/Desktops/CiscoFountain.png

tftp-server flash:/Desktops/TN-CiscoFountain.png

tftp-server flash:/Desktops/CiscoLogo.png

tftp-server flash:/Desktops/TN-CiscoLogo.png

tftp-server flash:/Desktops/Fountain.png

tftp-server flash:/Desktops/TN-Fountain.png

tftp-server flash:/Desktops/MorroRock.png

tftp-server flash:/Desktops/TN-MorroRock.png

tftp-server flash:/Desktops/NantucketFlowers.png

tftp-server flash:/Desktops/TN-NantucketFlowers.png

tftp-server flash:Desktops/320x212x16/List.xml

tftp-server flash:Desktops/320x212x12/List.xml

tftp-server flash:Desktops/320x216x16/List.xml

tftp-server flash:/bacdprompts/en_bacd_allagentsbusy.au alias en_bacd_allagentsbusy.au

tftp-server flash:/bacdprompts/en_bacd_disconnect.au alias en_bacd_disconnect.au

tftp-server flash:/bacdprompts/en_bacd_enter_dest.au alias en_bacd_enter_dest.au

tftp-server flash:/bacdprompts/en_bacd_invalidoption.au alias en_bacd_invalidoption.au

tftp-server flash:/bacdprompts/en_bacd_music_on_hold.au alias en_bacd_music_on_hold.au

tftp-server flash:/bacdprompts/en_bacd_options_menu.au alias en_bacd_options_menu.au

tftp-server flash:/bacdprompts/en_bacd_welcome.au alias en_bacd_welcome.au

tftp-server flash:/bacdprompts/en_bacd_xferto_operator.au alias en_bacd_xferto_operator.au

radius-server attribute 31 send nas-port-detail

!

!

!

control-plane

!

bridge 1 route ip

bridge 100 route ip

!

voice-port 0/0/0

station-id number 210

caller-id enable

!

voice-port 0/0/1

station-id number 211

caller-id enable

!

voice-port 0/0/2

station-id number 212

caller-id enable

!

voice-port 0/0/3

station-id name RB Backup Phone

station-id number 213

caller-id enable

!

voice-port 0/1/0

trunk-group LANDLINES_FXO 61

connection plar opx 501

description Configured by CCA LANDLINE4580002-Custom-HG

caller-id enable

!

voice-port 0/1/1

trunk-group LANDLINES_FXO 62

connection plar opx 501

description Configured by CCA LANDLINE4580004-Custom-HG

caller-id enable

!

voice-port 0/1/2

trunk-group LANDLINES_FXO 63

connection plar opx 501

description Configured by CCA LANDLINE4580005-Custom-HG

caller-id enable

!

voice-port 0/1/3

trunk-group LANDLINES_FXO 64

connection plar opx 501

description Configured by CCA LANDLINE4580009-Custom-HG

caller-id enable

!

voice-port 0/2/0

trunk-group DIGICEL_FXO 64

connection plar opx 501

description Configured by CCA DIGICEL-Custom-HG

caller-id enable

!

voice-port 0/2/1

trunk-group LIME_FXO 64

connection plar opx 501

description Configured by CCA LIME4584658-Custom-HG

caller-id enable

!

voice-port 0/2/2

connection plar opx 399

description Configured by CCA 4FXO-0/2/2-Custom-OP

caller-id enable

!

voice-port 0/2/3

connection plar opx 399

description Configured by CCA 4FXO-0/2/3-Custom-OP

caller-id enable

!

voice-port 0/4/0

auto-cut-through

signal immediate

input gain auto-control -15

description Music On Hold Port

!

sccp local Loopback0

sccp ccm 10.1.1.1 identifier 1 version 3.1

sccp

!

sccp ccm group 1

associate ccm 1 priority 1

!

dial-peer cor custom

name internal

name local

name local-plus

name international

name national

name national-plus

name emergency

name toll-free

!

!

dial-peer cor list call-internal

member internal

!

dial-peer cor list call-local

member local

!

dial-peer cor list call-local-plus

member local-plus

!

dial-peer cor list call-national

member national

!

dial-peer cor list call-national-plus

member national-plus

!

dial-peer cor list call-international

member international

!

dial-peer cor list call-emergency

member emergency

!

dial-peer cor list call-toll-free

member toll-free

!

dial-peer cor list user-internal

member internal

member emergency

!

dial-peer cor list user-local

member internal

member local

member emergency

member toll-free

!

dial-peer cor list user-local-plus

member internal

member local

member local-plus

member emergency

member toll-free

!

dial-peer cor list user-national

member internal

member local

member local-plus

member national

member emergency

member toll-free

!

dial-peer cor list user-national-plus

member internal

member local

member local-plus

member national

member national-plus

member emergency

member toll-free

!

dial-peer cor list user-international

member internal

member local

member local-plus

member international

member national

member national-plus

member emergency

member toll-free

!

!

dial-peer voice 1 pots

corlist incoming user-local

translation-profile incoming CallBlocking

destination-pattern 210

port 0/0/0

no sip-register

!

dial-peer voice 2 pots

corlist incoming user-local

translation-profile incoming CallBlocking

destination-pattern 211

port 0/0/1

no sip-register

!

dial-peer voice 3 pots

corlist incoming user-local

translation-profile incoming CallBlocking

destination-pattern 212

port 0/0/2

no sip-register

!

dial-peer voice 4 pots

corlist incoming user-local

translation-profile incoming CallBlocking

destination-pattern 213

port 0/0/3

no sip-register

!

dial-peer voice 5 pots

description ** MOH Port **

destination-pattern ABC

port 0/4/0

no sip-register

!

dial-peer voice 6 pots

description ôcatch all dial peer for BRI/PRIö

translation-profile incoming nondialable

incoming called-number .%

direct-inward-dial

!

dial-peer voice 50 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

port 0/1/0

!

dial-peer voice 51 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

port 0/1/1

!

dial-peer voice 52 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

port 0/1/2

!

dial-peer voice 53 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

port 0/1/3

!

dial-peer voice 100 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

port 0/2/0

!

dial-peer voice 101 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

port 0/2/1

!

dial-peer voice 102 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

port 0/2/2

!

dial-peer voice 103 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

port 0/2/3

!

dial-peer voice 54 pots

description ** FXO pots dial-peer **

destination-pattern A0

port 0/1/0

no sip-register

!

dial-peer voice 55 pots

description ** FXO pots dial-peer **

destination-pattern A1

port 0/1/1

no sip-register

!

dial-peer voice 56 pots

description ** FXO pots dial-peer **

destination-pattern A2

port 0/1/2

no sip-register

!

dial-peer voice 57 pots

description ** FXO pots dial-peer **

destination-pattern A3

port 0/1/3

no sip-register

!

dial-peer voice 104 pots

description ** FXO pots dial-peer **

destination-pattern A4

port 0/2/0

no sip-register

!

dial-peer voice 105 pots

description ** FXO pots dial-peer **

destination-pattern A5

port 0/2/1

no sip-register

!

dial-peer voice 106 pots

description ** FXO pots dial-peer **

destination-pattern A6

port 0/2/2

no sip-register

!

dial-peer voice 107 pots

description ** FXO pots dial-peer **

destination-pattern A7

port 0/2/3

no sip-register

!

dial-peer voice 2000 voip

description ** cue voicemail pilot number **

translation-profile outgoing XFER_TO_VM_PROFILE

destination-pattern 399

b2bua

session protocol sipv2

session target ipv4:10.1.10.1

voice-class sip outbound-proxy ipv4:10.1.10.1 

dtmf-relay rtp-nte

codec g711ulaw

no vad

!

dial-peer voice 71 pots

trunkgroup LANDLINES_FXO

corlist outgoing call-emergency

description **CCA*North American-7-Digit*Emergency**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 9999

forward-digits all

no sip-register

!

dial-peer voice 72 pots

trunkgroup LANDLINES_FXO

corlist outgoing call-emergency

description **CCA*North American-7-Digit*Emergency**

preference 5

destination-pattern 999

forward-digits all

no sip-register

!

dial-peer voice 8200 voip

description INCOMING INTERSITE CALLS

translation-profile incoming intersite

incoming called-number 82..

dtmf-relay h245-alphanumeric

codec g711ulaw

no vad

!

dial-peer voice 8300 voip

description INTERSITE CALLS TO CINEMA

destination-pattern 83..

session target ipv4:10.155.22.10

dtmf-relay h245-alphanumeric

codec g711ulaw

no vad

!

dial-peer voice 62 pots

trunkgroup LANDLINES_FXO

corlist outgoing call-emergency

description **CCA*North American-7-Digit*Emergency**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 9911

forward-digits all

no sip-register

!

dial-peer voice 58 pots

trunkgroup LANDLINES_FXO

corlist outgoing call-emergency

description **CCA*North American-7-Digit*Emergency**

preference 5

destination-pattern 911

forward-digits all

no sip-register

!

dial-peer voice 59 pots

trunkgroup LANDLINES_FXO

corlist outgoing call-international

description **CCA*North American-7-Digit*International**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 91T

forward-digits all

no sip-register

!

dial-peer voice 66 pots

trunkgroup LANDLINES_FXO

corlist outgoing call-international

description **CCA*North American-7-Digit*International**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 901T

forward-digits all

no sip-register

!

dial-peer voice 63 pots

trunkgroup LANDLINES_FXO

corlist outgoing call-local

description **CCA*North American-7-Digit*Service Numbers**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 9211

forward-digits all

no sip-register

!

dial-peer voice 61 pots

trunkgroup LANDLINES_FXO

corlist outgoing call-local

description **CCA*North American-7-Digit*Service Numbers**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 9411

forward-digits all

no sip-register

!

dial-peer voice 67 pots

trunkgroup LANDLINES_FXO

corlist outgoing call-local

description **CCA*North American-7-Digit*7-Digit Local**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 945.....

forward-digits all

no sip-register

!

dial-peer voice 60 pots

trunkgroup LANDLINES_FXO

corlist outgoing call-local

description **CCA*North American-7-Digit*Operator**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 90

forward-digits all

no sip-register

!

dial-peer voice 69 pots

trunkgroup DIGICEL_FXO

corlist outgoing call-local-plus

description **CCA*North American-7-Digit*Digicel Mobile**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 97[1-9].....

forward-digits all

no sip-register

!

dial-peer voice 64 pots

trunkgroup LIME_FXO

corlist outgoing call-local-plus

description **CCA*North American-7-Digit*Lime Mobile**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 9[2-6]8.....

forward-digits all

no sip-register

!

dial-peer voice 73 pots

trunkgroup DIGICEL_FXO

corlist outgoing call-local-plus

description **CCA*North American-7-Digit*Digicel Mobile**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 95[1-7].....

forward-digits all

no sip-register

!

dial-peer voice 5500 voip

corlist outgoing call-local-plus

description Digicel Mobile

service clid_authen_collect

destination-pattern 97[1-9].....

session target ipv4:10.1.1.1

incoming called-number 97[1-9].....

dtmf-relay h245-alphanumeric

codec g711ulaw

no vad

!

dial-peer voice 5501 voip

corlist outgoing call-local-plus

description Lime Mobile

service clid_authen_collect

destination-pattern 9[2-6]8.....

session target ipv4:10.1.1.1

incoming called-number 9[2-6]8.....

dtmf-relay h245-alphanumeric

codec g711ulaw

no vad

!

dial-peer voice 5502 voip

corlist outgoing call-local-plus

description Digicel Mobile

service clid_authen_collect

destination-pattern 95[1-7].....

session target ipv4:10.1.1.1

incoming called-number 95[1-7].....

dtmf-relay h245-alphanumeric

codec g711ulaw

no vad

!

dial-peer voice 8400 voip

description INTERSITE CALLS TO BOULEVARD

destination-pattern 84..

session target ipv4:10.155.22.50

dtmf-relay h245-alphanumeric

codec g711ulaw

no vad

!

!

no dial-peer outbound status-check pots

!

!

telephony-service

video

fxo hook-flash

max-ephones 40

max-dn 300

ip source-address 10.1.1.1 port 2000

max-redirect 20

auto assign 1 to 1 type bri

calling-number initiator

service phone videoCapability 1

service phone ehookenable 1

service dnis overlay

service dnis dir-lookup

service dss

timeouts interdigit 5

system message Dominoes - Rodney Bay

url services http://10.1.10.1/voiceview/common/login.do

url authentication http://10.1.10.1/voiceview/authentication/authenticate.do 

load 521G-524G cp524g-8-1-17

load 501G spa50x-30x-7-5-2c

load 502G spa50x-30x-7-5-2c

load 504G spa50x-30x-7-5-2c

load 508G spa50x-30x-7-5-2c

load 509G spa50x-30x-7-5-2c

load 301 spa50x-30x-7-5-2c

load 303 spa50x-30x-7-5-2c

time-zone 14

keepalive 30 auxiliary 4

voicemail 399

max-conferences 8 gain -6

call-forward pattern .T

call-forward system redirecting-expanded

hunt-group logout HLog

moh flash:/media/music-on-hold.au

multicast moh 239.10.16.16 port 2000

web admin system name cisco secret 5 $1$Ofs1$w9/hzBG1MDIR1Jl56aipK/

dn-webedit

time-webedit

transfer-system full-consult dss

transfer-pattern 9.T

transfer-pattern .T

transfer-pattern 6... blind

secondary-dialtone 9

night-service day Sun 17:00 09:00

night-service day Mon 17:00 09:00

night-service day Tue 17:00 09:00

night-service day Wed 17:00 09:00

night-service day Thu 17:00 09:00

night-service day Fri 17:00 09:00

night-service day Sat 17:00 09:00

fac standard

create cnf-files version-stamp 7960 Jul 29 2013 19:14:27

!

!

ephone-template  15

url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress

softkeys remote-in-use  Newcall

softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd HLog Login

softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback

softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park

button-layout 7931 2

!

!

ephone-template  16

url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress

softkeys remote-in-use  Newcall

softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd HLog Login

softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback

softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park

!

!

ephone-template  17

url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress

softkeys remote-in-use  CBarge Newcall

softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd HLog Login

softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback

softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park

!

!

ephone-template  18

url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress

softkeys remote-in-use  CBarge Newcall

softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd HLog Login

softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback

softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park

button-layout 7931 2

!

!

ephone-dn  9

number BCD no-reg primary

description MoH

moh out-call ABC

!

!

ephone-dn  289

number 3A15 no-reg primary

label LIME LINE

trunk A5 monitor-port 0/2/1

!

!

ephone-dn  290  dual-line

number 204 no-reg primary

label 204

description 204

name Line4

corlist incoming user-local

huntstop channel

translation-profile incoming CallBlocking

!

!

ephone-dn  291

number 3A14 no-reg primary

label DIGICEL LINE

trunk A4 monitor-port 0/2/0

!

!

ephone-dn  292

number 3A10 no-reg primary

label Line1

trunk A0 monitor-port 0/1/0

!

!

ephone-dn  293  dual-line

number 209 no-reg primary

label 209

description Manager RB

name RB Manager

call-forward busy 399

call-forward noan 399 timeout 20

corlist incoming user-international

!

!

ephone-dn  294  dual-line

number 208 no-reg primary

label 208

description Supervisor RB

name RB Supervisor

call-forward busy 399

call-forward noan 399 timeout 20

!

!

ephone-dn  295  dual-line

number 203 no-reg primary

label 203

description 203

name RB CashierThree

corlist incoming user-local

huntstop channel

translation-profile incoming CallBlocking

!

!

ephone-dn  296  dual-line

number 202 no-reg primary

label 202

description 202

name RB CashierTwo

corlist incoming user-local

huntstop channel

translation-profile incoming CallBlocking

!

!

ephone-dn  297  dual-line

number 201 no-reg primary

label 201

description 201

name RB CashierOne

corlist incoming user-local

huntstop channel

translation-profile incoming CallBlocking

!

!

ephone-dn  298

number 6... no-reg primary

description ***CCA XFER TO VM EXTENSION***

call-forward all 399

!

!

ephone-dn  299

number A801... no-reg primary

mwi off

!

!

ephone-dn  300

number A800... no-reg primary

mwi on

!

!

ephone  5

device-security-mode none

mac-address E02F.6D63.5A76

ephone-template 16

max-calls-per-button 2

username "RBSupervisor1" password 123456

type 508G

button  1:294 5:297 6:296 7:295

button  8:290

!

!

!

ephone  6

device-security-mode none

mac-address E02F.6D62.E6B3

ephone-template 16

max-calls-per-button 2

username "RBCashier2" password 123456

type 504G

button  1:296 2:297 3:295 4:290

!

!

!

ephone  7

device-security-mode none

mac-address E02F.6D63.5A7F

ephone-template 16

max-calls-per-button 2

username "RBManager1" password 123456

type 508G

button  1:293 5:297 6:296 7:295

button  8:290

!

!

!

ephone  8

device-security-mode none

mac-address E02F.6D62.E6CA

ephone-template 16

max-calls-per-button 2

username "RBCashier3" password 123456

type 504G

button  1:295 2:297 3:296 4:290

!

!

!

ephone  9

device-security-mode none

mac-address E02F.6D62.E6BF

ephone-template 16

max-calls-per-button 2

username "RBCashier1" password 123456

mtp

type 504G

button  1:297 2:296 3:295 4:290

!

!

ephone-hunt 1 sequential

pilot 501

list 201, 202, 203, 204

final 208

timeout 10, 10, 10, 10

no-reg pilot

statistics collect

!

!

voice-gateway system  1

!

!

alias exec cca_voice_mode PBX

banner login  banner login ^Cisco Configuration Assistant. Version: 3.2 (2). Mon Jul 29 18:58:22 VET 2013^

!

line con 0

no modem enable

line aux 0

line 2

no activation-character

no exec

transport preferred none

transport input all

line vty 0 4

transport preferred none

transport input all

line vty 5 100

transport preferred none

transport input all

!

ntp master

end

Highlighted
Beginner

UC540 Pin Prompt Not Working Need Help

Any help or ideas ?

Highlighted
Enthusiast

UC540 Pin Prompt Not Working Need Help

Highlighted
Beginner

UC540 Pin Prompt Not Working Need Help

Thanks John I followd that document originally to setup this feature, One question though what would the username password option under an ephone config accomplish, example below from the full config above. Would this not cause the pin prompt to be skipped or is this the credentials to gain access to the mailbox ?

ephone  5

device-security-mode none

mac-address E02F.6D63.5A76

ephone-template 16

max-calls-per-button 2

username "RBSupervisor1" password 123456

type 508G

button  1:294 5:297 6:296 7:295

button  8:290

Highlighted
Enthusiast

UC540 Pin Prompt Not Working Need Help

Hello,

The username/password under the ephone allows the phone to access a web interface where the users can define some phone settings. It is in no way related to FAC.

Hope this helps.

Thanks,

-john

Highlighted
Beginner

Re: UC540 Pin Prompt Not Working Need Help

Hi John,

I have figured it out, changed the session target ip from the voice vlan ip address of the uc540 (10.1.1.1) to the ip of the uc540 on the data vlan and it is working fine, This might be a routing issue. Note I installed the uc540 behind a cisco vpn router in an existing.