cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Please be advised, the GuideMe Wizard is no longer available on the Small Business Support Community. For search capability please use the community search field to find content related to Cisco Small Business documents, videos, and discussions.
1384
Views
0
Helpful
4
Replies
Highlighted

UC540W and 69xx

Hi all,

I have upgraded an UC540W to the last package (CME 8.1) and connected some 69xx phones.

All is working fine, but although I set the phones to display messages in french, the phones are still displaying messages in english.

I did a "debug tftp" to see what appends, and I saw the phones loading the firmware (8.5.4 loads), but nothing appends next, because the phones already use 9.0.2 loads. Perhaps is it the beginning of my problems ?

If my guess is the good one, how can I force the phones to downgrade ?

Regards;

Philippe

4 REPLIES 4

Re: UC540W and 69xx

Well,

I answer to myself ;-)

The real problem is the phone try to download rtl-sccp.jar and this file don't exist in the flash memory of the UC540W.

And the phone don't downgrade because the 8.5.4 load is unsigned, and the 9.0.2 load is signed...

As far as I understand, I have to wait until march 2011 for CME8.6 package where the missing file will be present, unless somebody can tell me where I can find it now. The missing file could be in the po-locale-fr_FR-9.1.1.1000-1.cop.sgn file, but I can't open it...

Philippe

Re: UC540W and 69xx

Your reply is correct.   69xx phones (minus the 6945) are supported in UC 500, but only with the Phone Load in the Software Pack 8.1.0.

Re: UC540W and 69xx

Thank you,

But what about the missing file rtl-sccp.jar ? Is it possible to download it somewhere to finish the configuration, using the CLI ?

Philippe

Re: UC540W and 69xx

s/appends/happens/g

;-)