cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Please be advised, the GuideMe Wizard is no longer available on the Small Business Support Community. For search capability please use the community search field to find content related to Cisco Small Business documents, videos, and discussions.
317
Views
0
Helpful
1
Replies
Highlighted
Beginner

UC540W Default Config does not load any IP Addresses

Hello,

I recently acquired a decommissioned UC540W from one of our partner companies. We have loaded the default configuration to the unit, however the configuration does not assign any addresses. Even loading the backup configuration, no ip addresses are assigned anywhere in the unit. Are we perhaps missing something on the default config where no addresses are being populated? We would like to get the unit to a point where we can configure it in CCA, however I know with these units a reset also needs to be done on the CUE service module - however if this has no IP starting a session with it is rather impossible to preform the reset. 

 

Show Run below...

 

 

Router#show run
Building configuration...


Current configuration : 1681 bytes
!
version 15.1
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
! card type command needed for slot/vwic-slot 0/2
!
no aaa new-model
!
crypto pki token default removal timeout 0
!
!
dot11 syslog
ip source-route
ip cef
!
!
!
!
!
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
voice-card 0
!
!
!
license udi pid UC540W-FXO-K9 sn FGL1512205S
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface Integrated-Service-Engine0/0
no ip address
shutdown
!
interface FastEthernet0/1/0
!
interface FastEthernet0/1/1
!
interface FastEthernet0/1/2
!
interface FastEthernet0/1/3
!
interface FastEthernet0/1/4
!
interface FastEthernet0/1/5
!
interface FastEthernet0/1/6
!
interface FastEthernet0/1/7
!
interface FastEthernet0/1/8
!
interface Dot11Radio0/5/0
no ip address
shutdown
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
station-role root
!
interface Vlan1
no ip address
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
logging esm config
!
!
!
!
!
control-plane
!
!
voice-port 0/0/0
!
voice-port 0/0/1
!
voice-port 0/0/2
!
voice-port 0/0/3
!
voice-port 0/1/0
!
voice-port 0/1/1
!
voice-port 0/1/2
!
voice-port 0/1/3
!
voice-port 0/4/0
auto-cut-through
signal immediate
input gain auto-control
description Music On Hold Port
!
!
!
!
!
line con 0
no modem enable
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
line vty 0 4
login
transport input all
!
end

Everyone's tags (1)
1 REPLY 1
jms Beginner
Beginner

Re: UC540W Default Config does not load any IP Addresses

Were you able to resolve your issue? If so can you share what you did