cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1650
Views
0
Helpful
6
Replies
Highlighted
Beginner

UC560 Auto attendant calling fxs extension

Hi,

I have an UC 560 with an autoattendant working fine, but when from the pstn need to call to an extension of a analog extension in a FXS port it says that is not a valid extension.

If i check the option: "Allow external transfers" for the autoattedant it works, but in the told fraud prevention practice don´t recommended.

Is required this option to allow the call to the fxs port direct from pstn or what can be wrong in configuration?

Regards,

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Hello Sebastian,

The reason that your "dial by extension" is not working is that the AutoAttendant is part of CUE.  If CUE does not recognize or know about that extension, the call will fail.  Normally, the cause for this is that the extension you are trying to dial does not have a Voicemail box.  Without a Voicemail box, the extension will not exist in the CUE configuration, even though it exists in the CME configuration.

Thank you,

Darren

View solution in original post

6 REPLIES 6
Highlighted
Enthusiast

Hello Sebastian,

I tested this in the lab and got a different result. I was able to ring my FXS extension without having to enable the option for "Allow External Transfer".

How is your analog phone configured? As a user phone or a comman area device? Mine was configured as a user phone? How do you have the auto attendant configured to transfer to the FXS extension? My is call extension, and then I can select the FXS extension from the parameter dropdown?

Thanks,

-john

Highlighted

Hello John,

The configuration for the fxs port is:

!

voice-port 0/0/0

station-id number 115

caller-id enable

!

!

dial-peer voice 1 pots

corlist incoming user-local

translation-profile incoming CallBlocking

destination-pattern 115

port 0/0/0

no sip-register

!

If i assign a option in the autoattendant to call the extension this work, but i need to call directly to the extension

The prompt messages says: "if you know the extension number, please dial it"

In that moment if i call any sscp extension it works, but calling the extension of the fxs port says that is invalid

I did a test calling directly a hunt group extension with the same effect.

To ilustrate:

FXS extension: 115

Hunt Group Extension: 170

With no allowed external transfer:

Call to AA and dial 115 -> No works

Call to AA and dial 170 -> No works

Assign 1 number of AA to 115, and 2 number to 170

Call to AA and dial 1 -> works

Call to AA and dial 2 -> works


With allowed external transfer:

Call to AA and dial 115 -> works

Call to AA and dial 170 -> works

Assign 1 number of AA to 115, and 2 number to 170

Call to AA and dial 1 -> works

Call to AA and dial 2 -> works

I hope to be clear,

Regards

Highlighted

Hello Sebastian,

The reason that your "dial by extension" is not working is that the AutoAttendant is part of CUE.  If CUE does not recognize or know about that extension, the call will fail.  Normally, the cause for this is that the extension you are trying to dial does not have a Voicemail box.  Without a Voicemail box, the extension will not exist in the CUE configuration, even though it exists in the CME configuration.

Thank you,

Darren

View solution in original post

Highlighted

Hello Darren,

Thanks a lot for the answer, is clear for me now. So for this specific case i will have to enable "allow external transfers" to can call from the CUE to the CME to "unknow" extensions or is there some option to have a voicemail for this analog extension? because i didn´t found information about this.

Regards,

Highlighted

Hello Sebastian,

I would not suggest using "allow external transfers" unless absolutely necessary.

I guess it depends on how this unit is being managed.  If you are managing the unit using CCA, you just need to configure the FXS phone as a "User" phone.  When configured as a "User" phone in CCA, a Voicemail box will automatically be created.

If you are not using CCA, this information would have to be manually created in the CUE web interface.

Thank you,

Darren

Highlighted

Hello Darren,

Thank you for the answers, and thanks to John too.

I will check that,

Regards,