cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Please be advised, the GuideMe Wizard is no longer available on the Small Business Support Community. For search capability please use the community search field to find content related to Cisco Small Business documents, videos, and discussions.
4458
Views
5
Helpful
13
Replies
Highlighted
Beginner

uc560 - CUE Webinterface not reachable

Hello,

i have a problem with my UC560. Especially with the CUE Webinterface. After config my UC560 everthings working fine.

But the webinterface of the CUE is not reachable. I can ping the integtr. Service. Engine with IP 10.1.10.1. from my network.

A service-module integr.S.E. status reports -> everything OK. A seesion on CLI also connects and works.

Is there any idea ? help !!!

here some configs :

interface Integrated-Service-Engine0/0

description Interface used to manage integrated application modulecue is initialized with default IMAP group

ip unnumbered Vlan90

ip nat inside

ip virtual-reassembly in

service-module ip address 10.1.10.1 255.255.255.252

service-module ip default-gateway 10.1.10.2

-------------------

interface GigabitEthernet0/1/3

description Interface used to communicate with integrated service module

switchport access vlan 90

no ip address

service-module ip address 10.1.10.1 255.255.255.252

service-module ip default-gateway 10.1.10.2

---------------------

interface Vlan90

description $FW_INSIDE$

ip address 10.1.10.2 255.255.255.252

ip access-group 103 in

ip nat inside

ip virtual-reassembly in

-----------------------

ip forward-protocol nd
ip http server
ip http authentication local
ip http secure-server
ip http path flash:/gui
!
ip dns server
ip nat inside source list 1 interface GigabitEthernet0/0 overload
ip route 10.1.10.1 255.255.255.255 Vlan90

Everyone's tags (5)
13 REPLIES 13
Hall of Fame Master

uc560 - CUE Webinterface not reachable

What I would do:

remove vlan 90 altogether.

reconfigure to CUE to be either in voice or data VLAN (doesn't really make much a difference).

I have all my UCs set that way, never had a problem.

Beginner

Re: uc560 - CUE Webinterface not reachable

Hello,

I have a similar issue. I know that there are many threads like this but this is the newest I found

I've wiped the preloaded configuration and now using the uc560 like a standard ISR. I've made a lot of tests and changes, using G0/0 and an IP for connecting to the LAN, or g0/1/0 as trunk/access port connecting to the LAN. I've ended up with the configuration I'm attaching. There is no way to have connectivity with the CUE. I've tried with and without VLANs (the file attached is with VLANs). NAT is irrelevant in my case since there is not anything to translate it's all a private routed network. I still cannot ping the ISE inf from inside the uc560 localy or the gateway address from inside the CUE.

This G0/1/3 seems to need some special configuration to be done in order to work. Do you know what is it?

It's also not possible to make the CUE to factory default. No initial setup wizard starts... nothing. No wizard needed for the initial setup like all the other CUE products?

Here is the config:

!        

interface GigabitEthernet0/0

no ip address

duplex auto

speed auto

h323-gateway voip interface

!

interface Integrated-Service-Engine0/0

description Loopback interface used to manage integrated application module

ip unnumbered Vlan2

service-module ip address 192.168.2.254 255.255.255.0

service-module ip default-gateway 192.168.2.2

!

interface GigabitEthernet0/1/0

switchport access vlan 2

no ip address

!

interface GigabitEthernet0/1/1

no ip address

!

interface GigabitEthernet0/1/2

no ip address

!

interface GigabitEthernet0/1/3

description Interface used to communicate with integrated service modue

switchport access vlan 2

no ip address

service-module ip address 192.168.2.254 255.255.255.0

service-module ip default-gateway 192.168.2.2

!

interface BRI0/1/0

no ip address

isdn switch-type basic-net3

isdn point-to-point-setup

trunk-group isdn 5

!

interface BRI0/1/1

no ip address

isdn switch-type basic-net3

isdn point-to-point-setup

trunk-group isdn 6

!

interface BRI0/2/0

no ip address

isdn switch-type basic-net3

isdn point-to-point-setup

!        

interface BRI0/2/1

no ip address

isdn switch-type basic-net3

isdn point-to-point-setup

!

interface Vlan1

no ip address

!

interface Vlan2

ip address 192.168.2.2 255.255.255.0

!

ip forward-protocol nd

ip http server

no ip http secure-server

ip http path flash:/gui

!

ip route 0.0.0.0 0.0.0.0 192.168.2.1

ip route 192.168.2.254 255.255.255.255 Integrated-Service-Engine0/0

!

!

!

telephony-service

no auto-reg-ephone

max-ephones 15

max-dn 15

ip source-address 192.168.2.2 port 2000 secondary 192.168.2.3 rehome 15

time-zone 28

time-format 24

max-conferences 4 gain -6

moh flash:/media/music-on-hold.au

multicast moh 239.0.0.1 port 16384 route 192.168.2.2

web admin system name admin password cisco

time-webedit

transfer-system full-consult

create cnf-files version-stamp 7960 Mar 06 2013 15:02:09

!

Thanks in advance!

Beginner

Re: uc560 - CUE Webinterface not reachable

in both these configs, you guys have changed the gateway details for ISE

not sure if its related, but you are both also missing a Loopback0 interface

which by default is the normal gateway for ISE on 10.1.10.2

Beginner

Re: uc560 - CUE Webinterface not reachable

It seems that the loopback won't do any difference. This was expected but I tried it anyway just in case. Normaly you can choose any interface on the router and use it as an ip unnumbered on to the ISE and that shouldn't be a problem.

The question is if you can use this thing like all other ISRs or need special treatment. Apparently you cannot configure it like all the ISRs/CUE so the question is what is the extra configuration I'm missing. I can't find any specific document for the uc560 or an example or whatever I've found and tried didn't work. Still no ip routing between the ISE and the uc560.

thanks

Beginner

Re: uc560 - CUE Webinterface not reachable

its a stab in the dark, but i would try this.

im guessing you cannot get a session to ISE through CLI ?

so first steps would be to revert your ISE ip details back to the expected defaults.

then if you can get a session to ISE, firstly to answer your original question, when you do a reload whilst in ISE session, you will be given the opportunity to enter **** to change setup.

otherwise, the following section in CUE is probably where its falling over

ccn subsystem sip

gateway address "10.1.10.2"

dtmf-relay rtp-nte

mwi sip sub-notify

end subsystem

like i said, probably a stab in the dark, but hey worth a shot.

Beginner

uc560 - CUE Webinterface not reachable

Thanks again for your reply.

Actually I can get a session to the ISE through the uc560. You always can have access to change things there whatever configuration you have done to the ISE using the service module session commands. The only thing you need to do is to "no shut"  the inf.

The portion of the configuration you are showing here under the sip call controll is just the IP that the SIP messages will be sent when the cue wants to process a call. I had IP routing issue.


Beginner

uc560 - CUE Webinterface not reachable

Anyway I fixed this. My working configuration is this:

interface GigabitEthernet0/0

no ip address

duplex auto

speed auto

h323-gateway voip interface

!

interface Integrated-Service-Engine0/0

description Loopback interface used to manage integrated application module

ip unnumbered Vlan2

service-module ip address 192.168.2.254 255.255.255.0

service-module ip default-gateway 192.168.2.2

!

interface GigabitEthernet0/1/0

switchport access vlan 2

no ip address

!

interface GigabitEthernet0/1/1

no ip address

!

interface GigabitEthernet0/1/2

no ip address

!

interface GigabitEthernet0/1/3

description Interface used to communicate with integrated service modue

switchport access vlan 2

no ip address

service-module ip address 192.168.2.254 255.255.255.0

service-module ip default-gateway 192.168.2.2

!

interface Vlan1

no ip address

!

interface Vlan2

ip address 192.168.2.2 255.255.255.0

!

ip forward-protocol nd

ip http server

no ip http secure-server

ip http path flash:/gui

!

ip route 0.0.0.0 0.0.0.0 192.168.2.1

!

!

dial-peer voice 999 voip

description [[[ CUE, AA, VM ]]]

destination-pattern ^99[789]$

session protocol sipv2

session target ipv4:192.168.2.254

dtmf-relay sip-notify rtp-nte h245-alphanumeric

codec g711ulaw

!

Not space rocketry or science but anyway the mistake I did was that I thought that I needed to start the initial setup wizard of the CUE/ISE. Apparently there is no such a thing in uc560 since the factory defaults procedure just preloads the default configuration. So every time i did this actually I was loosing the connectivity since the default gateway IP of the CUE is the interface vlan 90 IP of the default uc560 preloaded config. So what you need to do is just the config you want on the interfaces and then just do a RELOAD (not reset or factory default) to the ISE/CUE to have the new IP address configured on the uc560 ISE inf.

Of course the vlan 2 you see is irrelevant. You can use any interface or the native vlan 1 inf for the same purpose, I just was to lazy to change it again.

Re:uc560 - CUE Webinterface not reachable

Hi,

unfortunately, CUE ip address is not changable in uc500. you need to recreate vlan90. to access cue from your PC is a routing issue. if it is not configured in your routing, you can add the route to your pc through cmd. run cmd as an administrator then add the following

"route add 10.1.10.0 mask 255.255.255.252 cme-ip-address" it should work.

HTH
Anas

please rate if it is helpful


Sent from Cisco Technical Support Android App

Beginner

Re: uc560 - CUE Webinterface not reachable

Thank you for your reply.

It's the first time I'm configuring a uc560 or anything from the ucXXX series. I don't know for the rest but 560 is using a pseudo gbit interface (0/1/3) for the communication to the ISE. Every configuration you do on the ISE inf it is replicated to that gbit inf. So you don't need to add any static route since the ip address is somehow directly connected.You don't also need to recreate anything , you don't have to use the preconfigured vlans or IP schema, this is not possible to happen to existing installations.

uc560 - CUE Webinterface not reachable

Hi,

there is a route command in the config. it should be configured to reach the ISE from network.

kindly check the config and you will find it.

HTH

Anas

please rate if it is helpful

Beginner

uc560 - CUE Webinterface not reachable

Which config do you mean? The one I've posted or the default one? The default pre-configuration does not have a static route. In any way I wiped the preloaded configuration. I also added a static route to my new config (the one I've posted here) as I am used to do with every ISR. But what I say is that you don't have to do it into the uc560 because it uses this gbit pseudo inf as a directly connected route to connect to the ISE. This is specificly for the uc560 I believe. In every other ISR config of course you have to use a static route.

Beginner

uc560 - CUE Webinterface not reachable

Oh sorry do you mean to add a static route to my pc? It is not needed since my PC's gateway is an ironport firewall that has the routing information for the ISE/CUE subnet. My problem was that I couldn't even ping the ISE interface from inside the uc560 not just my PC.

uc560 - CUE Webinterface not reachable

Hi,

good job. I was facing this issue and solve it before seeing this post.

UC560 is always shocked me with its config

Regards

Anas