cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

217
Views
0
Helpful
0
Replies
445544akhil
Community Member

UNABLE TO REGISTER CISCO 7811PHONE WITH CME

I was trying to add 7811 phone. The phone display registration in progress and no further change. Please find the below running config.

 

ALATTIYAH_CME#
ALATTIYAH_CME#
ALATTIYAH_CME#
ALATTIYAH_CME#sh
ALATTIYAH_CME#show run
ALATTIYAH_CME#show running-config
Building configuration...

Current configuration : 7754 bytes
!
! Last configuration change at 14:37:17 GMT Sun Dec 5 2021 by dns
!
version 17.4
service timestamps debug datetime msec
service timestamps log datetime msec
service call-home
platform qfp utilization monitor load 80
platform punt-keepalive disable-kernel-core
!
hostname ALATTIYAH_CME
!
boot-start-marker
boot-end-marker
!
!
vrf definition Mgmt-intf
!
address-family ipv4
exit-address-family
!
address-family ipv6
exit-address-family
!
! card type command needed for slot/bay 0/1
enable secret 9 $9$uOrh.s04o7QiYU$litT.HxFzGKMo7tINB5aLISsgTrFYdD5Dfg0OFK7wNc
!
no aaa new-model
clock timezone GMT 3 0
!
!
!
!
!
!
!
ip dhcp excluded-address 192.168.1.1 192.168.1.10
!
ip dhcp pool VOICE
network 192.168.1.0 255.255.255.0
default-router 192.168.1.10
option 150 ip 192.168.1.10
!
!
!
login on-success log
!
!
!
!
!
!
!
subscriber templating
multilink bundle-name authenticated
!
!
!
!
!
!
!
crypto pki trustpoint TP-self-signed-3456354533
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-3456354533
revocation-check none
rsakeypair TP-self-signed-3456354533
!
crypto pki trustpoint SLA-TrustPoint
enrollment pkcs12
revocation-check crl
!
!
crypto pki certificate chain TP-self-signed-3456354533
certificate self-signed 01
30820330 30820218 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 33343536 33353435 3333301E 170D3231 31323035 31303332
33325A17 0D333131 32303531 30333233 325A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 34353633
35343533 33308201 22300D06 092A8648 86F70D01 01010500 0382010F 00308201
0A028201 0100BB9F 7E5D2A6A EBBEB8F1 197FB75F 8F78F367 C7D2E169 84AA5F92
A2EDF872 1757E1CA 7E4F42AF B3830F3F AA0807FB 0250FD04 97E65DD7 86B20186
0DF33800 6542FE21 0AB3A881 C393EE51 A7282C03 1B58F478 CCDC72F9 636E525B
026DC341 5863031A AA8704B0 6787365B 00A239AA 831F7515 1D526D38 A6FA2E8C
BB066F1E 136F01B6 627FCBC5 CC618376 253F7C11 B6AEF199 DF51B1DC 4B7A699A
05673739 31C19469 FD90A2E7 872C15A1 E8723252 65E83186 30C32984 F05C93D8
D52BCAC6 67FD8E8A 432D4152 54AD81CE 5A1DEE2F 4C38D105 065ED668 354AB0CA
84497CA0 61C1BFBE 56FCDADD FD307711 9F41F2A7 21555BDF 2A1B1368 E3639CDD
3CBE87A3 349D0203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF
301F0603 551D2304 18301680 14B4D8B4 91197997 5AA44A0A 34502BE7 76AE22A3
F8301D06 03551D0E 04160414 B4D8B491 1979975A A44A0A34 502BE776 AE22A3F8
300D0609 2A864886 F70D0101 05050003 82010100 4F491378 88B48671 CB3DB006
F9966A6D 8D57357A 0BD76365 BDA3CD0D D29239D0 B3DECB64 33F76086 7C322DAC
CE73C16F B1F292BE 76BCD674 CD7C1160 B1094260 051B85D1 2A523810 95C7856A
B1EAAB4A D2EDCF3E 9DA1DEA2 B9002000 685B0D6D DF0E37BA 2A6C080D 4011586B
9FBBDC8C 7CAECB94 26CD9D3C D6B42A9E 99E0C520 95A1BCCC 1BFB4D3C BFA8F451
261413AA 0049E1FD A292006E FA897660 070A354D 0F11D2A9 24D7F5A1 99764AA7
A478ED1A 88C21A50 11882D43 9BD92692 103618D8 08773961 717CF1DE B13AF1E4
DDEEC4DA 20FB41AA 2E46F9CA 64618473 EF191DBF 243DB3A7 2177E0B1 6B80AF93
BE2B1F60 39617841 496B6F94 39C01A36 1A9ED3E0
quit
crypto pki certificate chain SLA-TrustPoint
certificate ca 01
30820321 30820209 A0030201 02020101 300D0609 2A864886 F70D0101 0B050030
32310E30 0C060355 040A1305 43697363 6F312030 1E060355 04031317 43697363
6F204C69 63656E73 696E6720 526F6F74 20434130 1E170D31 33303533 30313934
3834375A 170D3338 30353330 31393438 34375A30 32310E30 0C060355 040A1305
43697363 6F312030 1E060355 04031317 43697363 6F204C69 63656E73 696E6720
526F6F74 20434130 82012230 0D06092A 864886F7 0D010101 05000382 010F0030
82010A02 82010100 A6BCBD96 131E05F7 145EA72C 2CD686E6 17222EA1 F1EFF64D
CBB4C798 212AA147 C655D8D7 9471380D 8711441E 1AAF071A 9CAE6388 8A38E520
1C394D78 462EF239 C659F715 B98C0A59 5BBB5CBD 0CFEBEA3 700A8BF7 D8F256EE
4AA4E80D DB6FD1C9 60B1FD18 FFC69C96 6FA68957 A2617DE7 104FDC5F EA2956AC
7390A3EB 2B5436AD C847A2C5 DAB553EB 69A9A535 58E9F3E3 C0BD23CF 58BD7188
68E69491 20F320E7 948E71D7 AE3BCC84 F10684C7 4BC8E00F 539BA42B 42C68BB7
C7479096 B4CB2D62 EA2F505D C7B062A4 6811D95B E8250FC4 5D5D5FB8 8F27D191
C55F0D76 61F9A4CD 3D992327 A8BB03BD 4E6D7069 7CBADF8B DF5F4368 95135E44
DFC7C6CF 04DD7FD1 02030100 01A34230 40300E06 03551D0F 0101FF04 04030201
06300F06 03551D13 0101FF04 05300301 01FF301D 0603551D 0E041604 1449DC85
4B3D31E5 1B3E6A17 606AF333 3D3B4C73 E8300D06 092A8648 86F70D01 010B0500
03820101 00507F24 D3932A66 86025D9F E838AE5C 6D4DF6B0 49631C78 240DA905
604EDCDE FF4FED2B 77FC460E CD636FDB DD44681E 3A5673AB 9093D3B1 6C9E3D8B
D98987BF E40CBD9E 1AECA0C2 2189BB5C 8FA85686 CD98B646 5575B146 8DFC66A8
467A3DF4 4D565700 6ADF0F0D CF835015 3C04FF7C 21E878AC 11BA9CD2 55A9232C
7CA7B7E6 C1AF74F6 152E99B7 B1FCF9BB E973DE7F 5BDDEB86 C71E3B49 1765308B
5FB0DA06 B92AFE7F 494E8A9E 07B85737 F3A58BE1 1A48A229 C37C1E69 39F08678
80DDCD16 D6BACECA EEBC7CF9 8428787B 35202CDC 60E4616A B623CDBD 230E3AFB
418616A9 4093E049 4D10AB75 27E86F73 932E35B5 8862FDAE 0275156F 719BB2F0
D697DF7F 28
quit
!
!
!
!
voice service voip
allow-connections h323 to h323
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback none
trace
sip
registrar server expires max 1200 min 300
!
!
!
!
!
!
voice register global
mode cme
source-address 192.168.1.10 port 5060
max-dn 30
max-pool 40
load 7811 sip78xx.12-0-1-11.loads
load 8811 sip88xx.12-6-1-0001-668.loads
timezone 31
file text
create profile sync 0003509409429225
auto-register
!
!
voice register dn 1
number 1001
!
voice register pool 1
busy-trigger-per-button 2
id mac 488B.0ABD.4D32
type 7811
number 1 dn 1
no digit collect kpml
dtmf-relay rtp-nte
codec g711ulaw
no vad
!
!
!
!
!
!
voice-card 0/1
no watchdog
!
voice-card 0/2
no watchdog
!
license udi pid ISR4321/K9 sn FDO2520087S
license boot level uck9
memory free low-watermark processor 68302
!
diagnostic bootup level minimal
!
spanning-tree extend system-id
!
username dns privilege 15 password 0 G@tew@y456*
!
redundancy
mode none
!
!
!
!
!
!
!
!
interface GigabitEthernet0/0/0
ip address 192.168.1.10 255.255.255.0
negotiation auto
!
interface GigabitEthernet0/0/1
no ip address
shutdown
negotiation auto
!
interface Service-Engine0/1/0
!
interface Service-Engine0/2/0
!
interface GigabitEthernet0
vrf forwarding Mgmt-intf
no ip address
shutdown
negotiation auto
!
ip http server
ip http authentication local
ip http secure-server
ip forward-protocol nd
ip tftp source-interface GigabitEthernet0
!
!
!
!
!
tftp-server bootflash:sip78xx.12-0-1-11.loads
tftp-server bootflash:sboot78xx.12-0-1-11.sbn
tftp-server bootflash:sboot2.78xx.12-0-1-11.sbn
tftp-server bootflash:rootfs2.78xx.12-0-1-11.sbn
tftp-server bootflash:rootfs78xx.12-0-1-11.sbn
tftp-server bootflash:kern2.78xx.12-0-1-11.sbn
tftp-server bootflash:kern78xx.12-0-1-11.sbn
!
control-plane
!
!
voice-port 0/2/0
!
voice-port 0/2/1
!
voice-port 0/2/2
!
voice-port 0/2/3
!
mgcp behavior rsip-range tgcp-only
mgcp behavior comedia-role none
mgcp behavior comedia-check-media-src disable
mgcp behavior comedia-sdp-force disable
!
mgcp profile default
!
!
!
!
!
!
line con 0
stopbits 1
line aux 0
line vty 0 4
login local
transport input ssh
!
call-home
! If contact email address in call-home is configured as sch-smart-licensing@cisco.com
! the email address configured in Cisco Smart License Portal will be used as contact email address to send SCH notifications.
contact-email-addr sch-smart-licensing@cisco.com
profile "CiscoTAC-1"
active
destination transport-method http
!
!
!
!
!
!
end

ALATTIYAH_CME#

0 REPLIES 0