cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
946
Views
0
Helpful
3
Replies

Video Communications Server (VCS) Provided on BE6K

craig chester
Beginner
Beginner

Hi

As you'll all know within the Business Edition 6000 v9.1 a virtual machine version of Video Communications Server(VCS).

My question is: Is this version of VCS physically limited (software restriction) in its capability for Traversal, Non-Traversal calls and its ability to use other VCS licences in particular the Microsoft Interoperability licence. It is understood that its usage outside of recommendations may impact performance of other apps and access to TAC for issues occuring from its use in this way etc. Thank you.

craig                 

1 Accepted Solution

Accepted Solutions

Andrew Hickman
Cisco Employee
Cisco Employee

Hi Craig,

Because the image that ships with the BE6000 has a reduced resource requirement, it does have limited session capacity (100 traversal and 100 non-traversal) calls.

Beyond that though, you can purchase and use any valid VCS license this this image.

Additionally, under the terms of the Hypervisor license, you can even run the standard VMVCS image (provided that you have sufficient resources) and use your promotional licenses with that.

Regards,

Andy

View solution in original post

3 Replies 3

Andrew Hickman
Cisco Employee
Cisco Employee

Hi Craig,

Because the image that ships with the BE6000 has a reduced resource requirement, it does have limited session capacity (100 traversal and 100 non-traversal) calls.

Beyond that though, you can purchase and use any valid VCS license this this image.

Additionally, under the terms of the Hypervisor license, you can even run the standard VMVCS image (provided that you have sufficient resources) and use your promotional licenses with that.

Regards,

Andy

Thank you for clearing that up Andy, very grateful.

If I may ask an additional question, is there a timescale for the BE6K VCS image to be updated from X7.2.2 to X8.1? Customer is looking for a very small scale Lync2013 integration. I've already stated that I recommend a standard VMVCS for this but you know...

thanks again

craig

Hi Craig,

Yes, we're updating the software shipped with the BE6000 later this month.  This will include X8.1 for K9 (Export restricted) servers.  XU servers will remain with 7.2.2 until an XU version of X8.1 becomes available.

With X8.1, the shipped version is the same for all VMVCS use, we just recommend the "Small" build option when deploying.  You also have the choice of VCS or Expressway licensing in this case depending on your needs.

Regards,

Andy

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: