cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
4249
Views
0
Helpful
7
Replies

Voice Mail going to Junk Mail

rmccoy
Beginner
Beginner

I have several users complaining about their Voice Mails ending up in their Junk folder.  When a user creates a rule to allow this email, Outlook produces an error.  Outlook won’t let you create a rule unless the email comes from a valid address.  Currently all of our voice mails come from this address unityconnection@ciscocm1.

Is there a way to change this address or add a valid extension like .com to the email?

Ryan

7 Replies 7

Davidwagman1
Rising star
Rising star

Hi Ryan,

On the network page, do you have the domain entered?

Best,

David

I dont have Enable DNS Resolution checked, so no.

Ryan,

Can you please try adding the domain name, then testing the unity email notifications? I think that will append the domain name to the outgoing emails.

It looks like you tried to paste something into the post, but all I see are squiggly lines.

Best,

David

Nope, same problem after adding the domain. 

Ryan,

Do you relay through exchange?

Also, can you please check under System Settings -> SMTP Configuration -> Server -> SMTP Domain? You amy have to restart services for it to take effect.

Best,

David

Yes, we are. 

Ryan,

I believe another option is to give it the fqdn alias in exchange with a mailbox. I saw some documentation on that for unity connection, let me see if I can dig it up.

Also, I updated my post above as you posted.

Best,

David

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers