cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1431
Views
0
Helpful
11
Replies

Voicemail/AA gives fast busy

jcarter
Enthusiast
Enthusiast

I am working with a new UC540 install.

When you try to access the voicemail or auto attendant from the phone, you get a fast busy.

I ran some debugs while this was happening.

I tried to call the voicemail extension 280.


Here is the one thing that stood out.

000290: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
Received:
SIP/2.0 500 Internal Server Error
Via: SIP/2.0/UDP 10.1.10.2:5060;branch=z9hG4bK441DDC
To: <sip:280@10.1.10.1>;tag=ds3fbd99f
From: "202" <sip:202@sipconnect.chi0.cbeyond.net>;tag=4D0490-2429
Call-ID: E060EC9E-CFD511DF-8167C4EA-7E4FA064@sipconnect-chi0.cbeyond.net
CSeq: 101 INVITE
Content-Length: 0

It matched the correct dial peer for voicemail.

I have no problem connecting to the CUE when telnetted in.  I can ping 10.1.10.1 and 10.1.10.2 with no problem.

Any ideas for me to try?

11 Replies 11

Brandon Buffin
Advisor
Advisor

Looks like this call is coming across a SIP trunk? Can you call voicemail/AA from an internal phone?

Brandon

It does not work when calling internal or external.

Was the system setup using CCA or CLI? Has VM/AA ever worked?

It was setup with the CCA wizard.  It never worked.  Maybe it is DOA.  I was not sure if it had something to do with the Cbeyond SIP trunk.  We put in another box at the same office building with Cbeyond as well.  The VM and AA work but I did an upgrade to 8.0.4 before that one went out.  The one that does not work has older software.

If you browse to the CUE GUI (http://10.1.10.1 by default), can you login? Does it appear to be configured correctly? Correct dial in numbers, etc.?

Brandon

The upgrade to the latest software pack fixed this.

Thanks for your help.

Great. Thanks for the update, Jason.

Brandon

Hi, which version did you upgrade to?  I am running IOS 15.0.1XA3a but I receiving this exact problem... as soon as I configure a SIP trunk, I get a fast busy on AA and VoiceMail.

Guys a fast busy usually signifies that an extension is non existent.  For an example try to dial a fake extension and you will get a fast busy.  I dial-peer is either misconfigured or missing most likely... 

It was the 8.0.4 software pack.

Before the upgrade, it didn't work.  After the upgrade, it did work.  No other changes were made.  Maybe the software pack put something back that was missing.

Thanks for the reply.  I made the mistake of upgrading IOS first, then tried to upgrade CUE, it didn't work.  When I did a factory restart while upgrading both at the same time - worked like a charm.  thanks again,

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers