cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Please be advised, the GuideMe Wizard is no longer available on the Small Business Support Community. For search capability please use the community search field to find content related to Cisco Small Business documents, videos, and discussions.
4555
Views
0
Helpful
11
Replies
Highlighted
Beginner

VWIC-1MFT-E1-RF not detected on UC520-8U-4FXO-K9

Hi All,

I have just installed the VWIC-1MFT-E1-RF on my UC.

I don't see any action on the card leds when connecting the PRI from the provider, nor does the controller/interface serial showing on CLI.

It looks like the card hardware is not detected by the UC (though the CCA 2.0 presents the option to configure it, which I did). I have also tried to configure it on the CLI but the card type command is not available on global config - could it be a software issue or DOA?

Thanks

Joss.

Everyone's tags (3)
2 ACCEPTED SOLUTIONS

Accepted Solutions
Collaborator

Re: VWIC-2MFT-T1/E1 not detected on UC520-8U-4FXO-K9

This card is no supported on UC500. Only the 1 port MFT is.


Thanks,


Marcos

Re: VWIC-2MFT-T1/E1 not detected on UC520-8U-4FXO-K9

VWIC2-1MFT-T1/E1 is the supported SKU.

11 REPLIES 11
Collaborator

Re: VWIC-2MFT-T1/E1 not detected on UC520-8U-4FXO-K9

This card is no supported on UC500. Only the 1 port MFT is.


Thanks,


Marcos

Beginner

Re: VWIC-2MFT-T1/E1 not detected on UC520-8U-4FXO-K9

Hi Marcos,

Thanks for your prompt response,

I had a typo on the card model, the correct part number is VWIC-1MFT-E1-RF

Thanks.

Re: VWIC-2MFT-T1/E1 not detected on UC520-8U-4FXO-K9

VWIC2-1MFT-T1/E1 is the supported SKU.

Beginner

Re: VWIC-2MFT-T1/E1 not detected on UC520-8U-4FXO-K9

You mean the VWIC-1MFT-E1-RF is not supported eventhough its the same hardware as VWIC2-1MFT-T1/E only refurbished?

Re: VWIC-2MFT-T1/E1 not detected on UC520-8U-4FXO-K9

I dont know about refurbished cards, only the SKU that is supported.  Sorry about that.  Where do you get such cards refurbished?  Not Cisco?

P.S.  you did turn power off when you installed it right?  Thats the other thing you have to make sure you do, even with supported card.

Steve

Beginner

Re: VWIC-2MFT-T1/E1 not detected on UC520-8U-4FXO-K9

Yes, its from Cisco (via certified disti).

Apart from the SKU (which I believe is only commercial label, but the internals are the same as the regular E1 VWIC), is it normal that I don't see the 'card type' command on global config? is it available only when a card is detected?

The card was inserted before the UC was started for the first time and I also reseated it once after power off. since its refurbished it could be dead on arriaval, but I want to make sure this is not a software upgrade/configuration issue before I go for an RMA.

Thanks.

Rising star

Re: VWIC-2MFT-T1/E1 not detected on UC520-8U-4FXO-K9

I am guessing it is DOA or needs to be reseated.  You should see the hardware if you do a show diag.  If you don't see it, I think it would be bad hardware.

Beginner

Re: VWIC-2MFT-T1/E1 not detected on UC520-8U-4FXO-K9

I only now noticed the cards VWIC-1MFT-E1(-RF) not VWIC2-1MFT-T1/E1 so its first generation VWIC not second as marked supported on UC500 datasheet.

I'll run show diag to see if the hardware is somehow detected, can anyone confirm my current software does supports E1 card and its pure hardware compatibility?

Enthusiast

Re: VWIC-2MFT-T1/E1 not detected on UC520-8U-4FXO-K9

Hi Joss,

The only T1/E1 card that the UC 500 can support is VWIC2-1MFT-T1/E1. The earlier hardware versions "VWIC" (instead of "VWIC2") is not supported by UC 500.

Thanks,

Saurabh

Beginner

Re: VWIC-2MFT-T1/E1 not detected on UC520-8U-4FXO-K9

All of you were rigt. I have replaced the card to the supported SKU and got the PRI up in a few seconds.

Thanks a lot for your support.

Re: VWIC-2MFT-T1/E1 not detected on UC520-8U-4FXO-K9

Thanks for the positive confirmation.

Happy to help.

Steve & team