cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Get the latest new and information the November issue of the Cisco Small Business Monthly Newsletter

2151
Views
5
Helpful
11
Replies
Highlighted
Beginner

WBPN red flashing system LED after flash to V1.0.1

I just grabbed a couple of SPA514G's and WBPN's to expand my office demo/test network.

After connecting the first pair of WBPN/SPA514G, I got the brilliant idea to check and see if there was any new firmware (the unit said V1.0.0) after I had configured it to my Voice VLAN and voice wireless SSID and everything was working great.  The phone had flash updated from my UC320W and everything was cool.

I logged into the WBPN's web interface and started the flash upgrade with "WBPN_1.0.1_FW.BIN" and it seemed to upload OK and started to flash itself.  When the flash was done (or had been going for a time at least) the SYSTEM LED started blinking RED (orange I guess really) and the unit disappeared from the network.  I left it this way for quite some time thinking maybe it was a slow flash.  After that I power cycled it with the same result.  Reset button yielded no results either.

It just sits there with a blinking red system led and is apparently bricked.

Any ideas on this one folks?  I have another new WBPN in the box but I'm afraid to deploy it and upgrade it.  I think I'll just set it up and leave the firmware alone until I know what happed to the first one.

Thanks.                 

Everyone's tags (3)
11 REPLIES 11
Beginner

WBPN red flashing system LED after flash to V1.0.1

Hey Chris-

Were you ever able to figure this out?  I just did the same, with the same results... #hindsightis2020.

Thanks,

-Ed

Beginner

WBPN red flashing system LED after flash to V1.0.1

I had to have the unit replaced.  I did not try to flash the other one I have nor have I flashed the new one.  I just put them into production with the shipped firmware.

I expect I would brick another if I tried again.  There is a firmware bug in play that has not been addressed by Cisco.

I wish I had better news for you.  I suspect you will have to return your unit as well.

Have a great day!

Beginner

Hi all, I have the same issue

Hi all, I have the same issue, but 3 months after you..... do you have any solution ?

Sam

Beginner

Another report of the same

Another report of the same experience.  Had a WBPN with 1.0.1b firmware.  Downloaded and upgraded to 1.0.2. Bricked.

I was hoping that the upgraded firmware would correct a problem I was having with my SPA303 going offline and showing three yellow lights multiple times per day.

Terrible customer experience. 

Beginner

Back in January 2014, I had

Back in January 2014, I had the same experience with the flashing red system light resulting in the WBPN being bricked so I sent the WBPN back for a refund from buy.com.  Fast forward to June 21, 2017 when OfficeDepot.com had the item available online so I ordered, it was ordered from Cisco Systems directly and dropped shipped by Ingram Micro and arrived yesterday.  The unit came with v1.01b and I am afraid to flash with v1.02.  You would think the new stock would have the most current software on it.  

Beginner

Same issue here with a new

Same issue here with a new WBPN recently purchased.  Firmware that shipped with unit was something like V 101B .. seemed to work OK, except you could not manage the bridge after it associated with an Access Point.  I was able to get back into the bridge's web admin by turning off my AP (so bridge would not associate wirelessly) and rebooting the bridge.

I downloaded and loaded the latest firmware from Cisco today, WBPN_V1.02_FW.bin, and the bridge's web admin said the upgrade had completed and to wait 120 secs and then reopen your browser.  I saw a couple of green LED patterns, then it seemed to reboot.  At that point, only flashing orange system LED.  Pressing reset button has no effect... unit appears to be bricked.

 

Note- this was done on a Windows 7 Pro laptop, directly connected to bridge via Ethernet, and Chrome browser.

 

Calling Cisco small business support to open a case.

Beginner

Did you get a resolution from

Did you get a resolution from Cisco Support? Just unboxed a new WBPN and experienced the same issue you did!

Beginner

Just had the same experience.

Just had the same experience. A decade of experience in the embedded software industry did not help me avoid this. Seemed like a really straightforward firmware update process.

How does something destructive like this get shipped? It's embedded systems 101 - checksum the firmware before updating. Always enable field upgrades and/or a fallback reset capability.

Beginner

Re: Just had the same experience.

Same.

Any assistance Cisco?

kjagh
Advocate

Re: Just had the same experience.

Cisco doesn't recognize issues reported here important enough to be solved. You need to call official support.

Beginner

Re: Just had the same experience.

POS item ... Cisco will not replace this unit if it's bricked.  I updated the firmware and got the red light and it's bricked.  Do not buy this product or take your own risk.  Do not waste your time with support.