cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Please be advised, the GuideMe Wizard is no longer available on the Small Business Support Community. For search capability please use the community search field to find content related to Cisco Small Business documents, videos, and discussions.
3294
Views
10
Helpful
4
Replies
Highlighted
Enthusiast

What UC500 software pack release will include updated firmware for TNP phones?

I have seen the release notes for the 9.0(2)SR1, 9.0(2)SR2, and 9.0(3) firmware releases for TNP phones. However, the UC500 8.0.x software packs include the 8.5(3) firmware release for TNP phones. TNP phones include the 7906G, 7911G, 7931G, 7941G, 7942G, 7945G, 7961G, 7962G, 7965G, 7970G, 7971G, and 7975G phones.

New features added in 9.0(2)SR1 firmware release include:

  • SSL VPN client for 7942G, 7945G, 7962G, 7965G, and 7975G
  • Cross-cluster extension mobility
  • Extension Mobility Change PIN
  • Extension Mobility HTTPS Support
  • Hunt Group Display
  • Monitoring and Recording
  • Time Zone Updates
  • Trust Verification Service and Security by Default

New features added in 9.0(3) firmware release include:

  • Assisted Directed Call Park
  • Mute Softkey for 7906G and 7911G phones
  • Secure and Nonsecure Indication Tone

What UC500 software pack will include the 9.0 firmware release for TNP phones?

4 REPLIES 4
Enthusiast

Re: What UC500 software pack release will include updated firmwa

Hi John,

Most of the features that version 9.0 introduces are with CUCM in mind. Do you have a specific need to have the 9.0 firmware for the UC500?

For the TNP phones we try to keep our firmware release in sync w/ CME-

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/requirements/guide/33matrix.htm

Software pack 8.0.3, for example, will be shipped with IOS 15.0(1)XA3.

https://supportforums.cisco.com/docs/DOC-9827

From the CME Matrix 15.0(1)XA3 corresponds to CME 8.0, which correlates to 8.5.3 for the TNP phones.

Hope that helps,

--

Anthony

Enthusiast

Re: What UC500 software pack release will include updated firmwa

The one feature added to the 9.0(2)SR1 software pack that would work on the UC500 platforms is support for SSL VPN on the 7942G, 7945G, 7962G, 7965G, and 7975G phones. SSL VPN support is already available on the SPA525G phones on the UC500 platform with the 8.0.0 release or later, but SSL VPN support for the 7942G, 7945G, 7962G, 7965G, and 7975G is not yet available in the firmware release included in the UC500 software pack.

Enthusiast

Re: What UC500 software pack release will include updated firmwa

Thanks for bringing that up. We haven't fully tested this feature on the 79xx with UC500 yet, but we will keep this in mind for future software packs. We will update the community when we have a projected date/software pack that this will be available in.

--

Anthony

Enthusiast

Re: What UC500 software pack release will include updated firmwa

Anthony/Cisco,

According to the post you mentioned earlier, the next software pack for UC500 will be CME 8.6.

https://supportforums.cisco.com/docs/DOC-9827

Does this mean that the SSL VPN Phone for the appropriate 79XX phones will be supported on the UC500 platforms?

Thanks,

Dan