cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

563
Views
0
Helpful
1
Replies
shogo.takeuchi
Beginner

What version of Cisco IP Communicator supports for UC520?

Model : UC520

IOS version : 12.4(20)T4

CME : 7.0

What version of Cisco IP Communicator supports for the UC520 with CME7.0?

Release Notes of IP Communicator is not included CME7.0 in Supported Releases.

http://www.cisco.com/en/US/products/sw/voicesw/ps5475/prod_release_notes_list.html

Please advise, thank you.

1 ACCEPTED SOLUTION

Accepted Solutions
paolo bevilacqua
Hall of Fame Master

Any version.

However, you need to update UC500, because it's very old.

View solution in original post

1 REPLY 1
paolo bevilacqua
Hall of Fame Master

Any version.

However, you need to update UC500, because it's very old.

View solution in original post