cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
79974
Views
0
Helpful
233
Replies
Highlighted
Beginner

WIP310 Fails To Re-Register.

Customer has several WIP310 connected wirelessly to an accesspoint and then to a internal PBX Tribox V2.6.22. Using Teliax ITSP.

 
The phones work great for a while but randomly fail to re-register. The only way for it to work again is to power cycle the device.   Customer has tried three diferent access point in order to elimate the possibility of bad wireless connectivity. Has latest firmware 5.0.11
 
Please advice in any way possible thanks in advance.
233 REPLIES 233
Highlighted

with the following announcement, will there be any FW upgrades soon? i have Reg problems as do others on the thread. thanks Neil

Cisco announces the end-of-sale and end-of life dates for the Cisco WIP310 Wireless-G IP Phone. The last day to order the affected product(s) is March 18, 2011. Customers will continue to receive phone support from the Cisco Small Business Support Center (SBSC)

http://www.cisco.com/en/US/prod/collateral/voicesw/ps6788/phones/ps10033/ps10041/end_of_life_notice_c51-640412.html

Highlighted
Beginner

I have recently purchased a WIP310 (G2 / v2) which I have set up

correctly to use my ISP's (Andrews & Arnold) VoIP server.

I too am experiencing a the problem where the handset disconnects from

my wireless network within a few minutes of placing an outbound call.

The handset then takes another minute or so to reconnect to the

network. Occasionally it re-registers to the VoIP server, but more

usually I have to restart the handset to get it to re-register. I only

have a small apartment, and therefore wireless signal strength is not

an issue. The disconnection happens even if the handset is within a

few meters of the access point.

This issue is causing problems with the PSTN networks I am calling

whereby once the handset is disconnected from my LAN, the VoIP server

however keeps the connection open to the PSTN network for upwards of

300 seconds. This prevents the person I have called from placing

another call - they have no dial tone. I am also being charged for

this by my VoIP provider.

Reading through this thread (I wish I'd seen it before I bought the handset)

I have tried amending the settings and using the 'beta' firmware 5.0.12(12141857) to

absolutely no avail.

I note that the only 'official' firmware available

- 5.0.11 appears to be so old as it is incompatible with my handset. The firmware runs, but there is no active display.

I see that there are release notes for 5.0.13 dated 15th February, but this does not

appear to be released yet. Is there any way I could trial this

firmware?

I would appreciate assistance with this product as at nearly £200, I do not consider the WIP310 a

'throwaway' purchase but it is unusable in its current state.

Highlighted

Released

WIP310-5_0_13.zip
Release Date: 22/FEB/2011
WIP310 Firmware 5.0.13

Size: 16860.73 KB (17265384 bytes)


http://www.cisco.com/cisco/software/release.html?mdfid=282414126&softwareid=282463651&release=5.0.13&relind=AVAILABLE&rellifecycle=&reltype=latest

Testing now, Good luck all!

Highlighted

I upgraded to 5.0.13, then made a hardware reset, and now i can not connect to my wireless network. I use ubiquiti powerap n as an access point. Phone shows my network, I click "connect", then it replies "unable to connect router". I tried different settings, still unable to connect.

Highlighted

Can you please point me to upgrade instructions?

Highlighted

1. switch off the phone

2. run wip310-5.0.13-04-26-2010.exe

3. connect the phone to computer by the cable

4. just wait & follow the instructions on screen

5. ...

6. profit!

Highlighted

Hi

I've just updated to the latest firmware and it just as bad or possibly even worse than it was before I updated it. I managed two 5 minute calls without any problems, but I've just had three calls in a row and each of them dropped after about 30 seconds (and the phone shows the registration error). It's a great shame; if it worked it would be a fabulous device, but it is just totally unusable in its current state. I must say that I am extremely dissapointed and would like Cisco to consider a refund if a solution cannot be found very quickly. I've now had the phone for almost a year and I've been waiting for a 'fix' since I first bought it. It's really quite a lot of money to pay for a product that I have never been able to reliably use!

Kind regards

Briain

Highlighted

I upgraded to 5.0.13(04261322) yesterday and, I too, have already experienced several dropped calls.  Perhaps the Cisco engineer who tested this firmware release can share with us the phone configuration settings (SIP timer values, backlight settings, etc) used during testing.

Highlighted

I'm in the same boat as everyone else. Excited to finally see a new firmware. Dissapointed that the new firmware fixes nothing. In fact, like one of the others posted above, I cannot get the phone to register on my WiFi any longer (at least with .11 it would register, and if I didn't let the screen time out it was somewhat usable). I too have had this phone almost a year now, and can count on one hand how many times I've been able to have a complete phone call using it.

All we ask of Cisco is to make this phone usable.

Highlighted

Are you working with tech support on the issue?  It's going to be hard to make the phone usable if you're not giving any info for people to help.  Flashing a firmware isn't going to be a magic fix to all of your issues.  You say "register on your wfi", do you mean associate with the AP or register the extension?  If AP, what kind is it?  What encryption are you using?  Does it associate when you turn encryption off?  Does it associate when you use a different type of encryption?

Highlighted

Hi

Aaronsells1 has a very good point, could someone from Cisco post information on the exact configuration they used when testing the new firmware? Over the past year, I've tried experimenting with many of the SIP settings, but I couldn't find any way to improve it.

For the record I'm using a Cisco AIR-AP1252AG-E-K9 WAP with firmware 12.4(21a)JA1 and a Draytek Vigor2820Vn router with firmware 3.3.3_232201. The Draytek has its internal WAP disabled and the WIP310 is associated with the Cisco 1252 WAP.

As well as getting dropouts, the signal strength indicator on the phone sometimes shows only one bar despite being only 30 feet away from the WAP (and in line of sight). I wonder if the call dropping issue is actually an 802.11 signal dropout problem as the signal strength indicator drops from full to zero at the time of a dropout, then the phone shows as registering, then the signal strength indicator pops back up to full again. It does re-register very quickly, so there are no issues with the actual SIP registration process. These dropouts can happen even when you are standing next to the access point, so it's definitely not a multi-pathing or low RSL problem.

Any help from Cisco (or even just an acknowledgement that they are looking into it and confirmation that they can replicate the problem at Cisco) would be welcomed by many folks here.

Bri

Highlighted

Following a few days of testing I also concur the WIP310 is unusable. I have a few seconds of lost conversation, dropped calls not great Cisco, when will the next Firmware be available. The phone does not loose registration on a good note.

Highlighted

I also concur that the problem is still not resolved with 5.0.13. I am now however almost convinced that it is a problem with the Wi-Fi functionality of the handset.

After only a few seconds of being over 6 meters from the WAP, the signal strength meter drops from full to 2 bars to 0 during the 'cut-off' period of the call. In the same physical position, the wi-fi signal strength will then return immediately to full and the 're-registration' process will begin.

It's a shame there seems to be no way to tweak any of the wireless settings to the same extent as SIP.

Frustratingly, when it does work, the call quality is impeccable.

Highlighted

Mr. Powell,


What is the wireless layout look like in your area?


Have you done a wireless scan to see if there is any type of interference from other ap's in the area?


I use a program called INSSIDER to scan wireless areas and get a feel for the kind of interference that may occur.

Highlighted

I'm with David on this.  Have you run an analyzer while the phone is loosing the signal?  Just because the phone is close to the AP doesn't mean it's getting a good strong signal.  If it's in a home environment, the microwave could be going on, a wireless phone could be getting used, etc...  Without running an analyzer you have know way of knowing whether it's the phone or the actual signal.

Get something like inSSIDer running, when the phone looses it's signal check the time graph.