cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1426
Views
0
Helpful
2
Replies
Highlighted

WIP310 fails to Register

I have this configuration in my lab:


A PC with eyeBeam VOIP client and a Cisco WIP310 connected to a Linksys WRT610N. The WRT610N is connected to a Telecom Italia router.


The eyeBeam Client and the WIP310 have the same configuration:

 

  • User ID: 0630323940
  • Password: e24c9cdfb814d47ca3bea41faa9779782edda7980eb28902b3ea8fb0e10e231d
  • Outbound Proxy: 85.38.253.75
  • Domain: wifi.apt.telecomitalia.it

 

The eyeBeam Client is working fine. Incoming end outgoing calls are working perfectly.


The WIP310 (fw 5.0.11 and now 5.0.12) is not able to register (obviously the eyeBeam Client is not running).

I have always the same error "407 Proxy Authentication Required". In the log file all seems good.

Could you help me, what is wrong in the configuration?

 

Thanks in advance,

 

Alessandro

 

An update:

 

if I insert a wrong User ID I receive this correct error: "404 User is not provisioned"

but if I insert a wrong password the error is always the same: "407 Proxy Authentication Required"

 

Is the WIP310 able to handle a 64 characters long password?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Cisco Employee

Dear Sir;

Let me escalate this issue to engineering. I'll let you know the outcome, please stay tuned.

Regards
Alberto

View solution in original post

2 REPLIES 2
Highlighted
Cisco Employee

Dear Sir;

Let me escalate this issue to engineering. I'll let you know the outcome, please stay tuned.

Regards
Alberto

View solution in original post

Highlighted

I initially had many problems with the WIP310 and Pennytel (an Australian TISP). Registrations would fail and the Wireless connection to various brands of home routers would fail. At the moment the phone is stable.

Firmware -> 5.012(12141857) beta

Wifi -> WPA only

Encryption -> TKIP

I believe most of my problems were associated with WPA2 and AES encryption.