cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

635
Views
5
Helpful
3
Replies
Beginner

AnyConnect Support for XP, and FTD 6.2.3.2

Hello,

 

We recently had a user bring in a Windows XP laptop that they had been using to connect to our VPN, using the AnyConnect 3.1 client.   After we migrated from a older ASA, to an ASA running FTD 6.2.3.2, that client is no longer able to connect to the VPN, and gets an error message:

 

Connection attempt failed, please try again

 

Reinstalling the 3.1 client doesn't resolve the problem.  Is the 3.1 client not compatible with the current FTD release?   As expected, the 4.x AnyConnect client won't install on XP.

 

Thanks

 

Everyone's tags (3)
1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Master

Re: AnyConnect Support for XP, and FTD 6.2.3.2

The VPN headend (ASA or FTD) will always try to upgrade a client who connects with an older version of AnyConnect using the locally stored and configured pkg file.

 

If the client is unable to install and run the current AnyConnect release, then they will be unable to connect to the VPN.

3 REPLIES 3
Hall of Fame Master

Re: AnyConnect Support for XP, and FTD 6.2.3.2

The VPN headend (ASA or FTD) will always try to upgrade a client who connects with an older version of AnyConnect using the locally stored and configured pkg file.

 

If the client is unable to install and run the current AnyConnect release, then they will be unable to connect to the VPN.

Beginner

Re: AnyConnect Support for XP, and FTD 6.2.3.2

Thank you Marvin, this was very helpful.

Highlighted
Contributor

Re: AnyConnect Support for XP, and FTD 6.2.3.2


 

 

The VPN headend (ASA or FTD) will always try to upgrade a client who connects with an older version of AnyConnect using the locally stored and configured pkg file.

 


Unless skipping the update is enabled in the XML Client Profile.