cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

775
Views
0
Helpful
2
Replies
Highlighted
Beginner

ASA WebVPN - HTTP bookmarks not working after 8.4 Upgrade

Hello

I've been asked to look at an ASA which was upgraded (by another firm) from 8.2 to 8.4.3.

Everything is working, IPSec VPN, Internet access etc but the Web portal has a strange problem

HTTP bookmarks do not work, they come back with a "page not found" error after the user logs in successfully and tries to open one

The bookmarks are set up using the server name.

The ASA can ping the server by name, so I do not think it a DNS problem

The WebVPN configuration is fairly standard and was set up using the GUI, but there is no full config taken before the upgrade with which to compare

Strangely the file server bookmark (CIPS) is working fine.

I've looked for bugs but can't find one that fits, any ideas would be greatly appreciated.

I can post the CLI config if required but its pretty long and with WebVPN, quite difficult to read

Thanks for reading this far

Regards Tony

2 REPLIES 2

ASA WebVPN - HTTP bookmarks not working after 8.4 Upgrade

Hello Tony,

What if you try by IP (just for testing)?

If you remove it and add it back, does it still fail?

Thanks.

Beginner

ASA WebVPN - HTTP bookmarks not working after 8.4 Upgrade

Hi Javier,

Thanks for the suggestion, yep I did try that initially but it has made no difference.

It's odd as looking at the GUI set up, it really is quite straight forward, create a bookmark, point it to a servernaem/IP and web page.

It was fine before the upgrade?

Cheers for the advice though mate

Tony