cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

25
Views
0
Helpful
1
Replies
Beginner

ASA5505 - Need help on allowing IP.

Please see the IPSEC tunnel configuration below. I cannot ping this IP address 63.217.157.142 through the tunnel Can you please help me identify what I need to add on the configuration.

ciscoasa# sh run
: Saved
:
ASA Version 9.1(5)
!
hostname ciscoasa
enable password 8Ry2YjIyt7RRXU24 encrypted
names
!
interface Ethernet0/0
switchport access vlan 2
!
interface Ethernet0/1
switchport access vlan 10
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
interface Vlan2
nameif outside
security-level 0
ip address 63.217.157.135 255.255.255.192
!
interface Vlan10
nameif inside
security-level 99
ip address 192.188.0.1 255.255.255.0
!
ftp mode passive
same-security-traffic permit intra-interface
object network customer
range 188.135.3.20 188.135.3.27
object network vlan10
host 192.188.0.133
object network NAT
host 10.215.215.9
object network home
subnet 192.188.0.0 255.255.255.0
access-list NAT extended permit ip host 10.215.215.9 any
access-list customer extended permit ip host 10.215.215.9 188.135.3.20 255.255.2
55.252
access-list customer extended permit ip host 10.215.215.9 188.135.3.24 255.255.2
55.252
access-list customer extended permit ip 192.188.0.0 255.255.255.0 188.135.3.20 2
55.255.255.252
access-list customer extended permit ip 192.188.0.0 255.255.255.0 188.135.3.24 2
55.255.255.252
access-list INX extended permit ip host 63.217.157.141 any
access-list INX extended permit ip host 63.217.157.142 any
access-list INX extended permit ip host 63.217.157.143 any
pager lines 24
logging asdm informational
mtu outside 1500
mtu inside 1500
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-716.bin
no asdm history enable
arp timeout 14400
no arp permit-nonconnected
nat (outside,inside) source static customer customer destination static NAT vlan
10
nat (inside,outside) source static home NAT destination static customer customer

route outside 0.0.0.0 0.0.0.0 63.217.157.129 1
timeout xlate 3:00:00
timeout pat-xlate 0:00:30
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
timeout floating-conn 0:00:00
dynamic-access-policy-record DfltAccessPolicy
user-identity default-domain LOCAL
aaa authentication enable console LOCAL
aaa authentication ssh console LOCAL
aaa authentication http console LOCAL
http server enable
http 74.62.23.98 255.255.255.255 outside
http 76.88.98.243 255.255.255.255 outside
http 50.183.72.247 255.255.255.255 outside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart warmstart

crypto ipsec ikev1 transform-set customer esp-3des esp-sha-hmac
crypto ipsec security-association lifetime seconds 86400
crypto ipsec security-association pmtu-aging infinite
crypto map customer 1 match address customer
crypto map customer 1 set peer 5.21.228.4
crypto map customer 1 set ikev1 transform-set customer
crypto map customer interface outside
crypto ca trustpool policy
crypto ikev1 enable outside
crypto ikev1 policy 1
authentication pre-share
encryption 3des
hash sha
group 2
lifetime 86400
telnet timeout 5
no ssh stricthostkeycheck
ssh 74.62.23.98 255.255.255.255 outside
ssh 76.88.98.243 255.255.255.255 outside
ssh timeout 20
ssh key-exchange group dh-group1-sha1
console timeout 0

dhcpd auto_config outside
!
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
group-policy GroupPolicy1 internal
group-policy GroupPolicy1 attributes
vpn-tunnel-protocol ikev1
tunnel-group 5.21.228.4 type ipsec-l2l
tunnel-group 5.21.228.4 general-attributes
default-group-policy GroupPolicy1
tunnel-group 5.21.228.4 ipsec-attributes
ikev1 pre-shared-key *****
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
message-length maximum client auto
message-length maximum 512
policy-map global_policy
class inspection_default
inspect dns preset_dns_map
inspect ftp
inspect h323 h225
inspect h323 ras
inspect rsh
inspect rtsp
inspect esmtp
inspect sqlnet
inspect skinny
inspect sunrpc
inspect xdmcp
inspect sip
inspect netbios
inspect tftp
inspect ip-options
!
service-policy global_policy global
prompt hostname context
no call-home reporting anonymous
Cryptochecksum:412cba34f74566d179544f71048e0cee
: end
ciscoasa#

1 REPLY 1
Highlighted
Beginner

Hi,

Hi,

You have one L2L VPN, and you say you cannot ping 63.217.157.142 through this VPN. Looking at the ACL which identifies the interesting traffic to be encrypted 63.217.157.142 isn't defined as interesting traffic.

crypto map customer 1 match address customer

CUSTOMER ACL

access-list customer extended permit ip host 10.215.215.9 188.135.3.20 255.255.2
55.252
access-list customer extended permit ip host 10.215.215.9 188.135.3.24 255.255.2
55.252
access-list customer extended permit ip 192.188.0.0 255.255.255.0 188.135.3.20 2
55.255.255.252
access-list customer extended permit ip 192.188.0.0 255.255.255.0 188.135.3.24 2
55.255.255.252

 

You do have another ACL named INX but not applied to anything.

access-list INX extended permit ip host 63.217.157.142 any

Joel

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here