Showing results for 
Search instead for 
Did you mean: 

Cisco AnyConnect SBL - Not Working

Hello, I have an issue with the Cisco AnyConnect Start Before Logon module.  I have narrowed down the cause of the issue, and hopefully this isn't super eclectic and someone can help me.  The issue is, the SBL module does not start up on first start up. If I log in, and then RESTART (versus Shutdown), the SBL module works fine. As soon as I shut it off completely, or the laptop loses battery, it does not start on first start up. This is a problem for first time users, as they need to at least be able to get their credentials cached to work around this.


This issue has something to do with our pre-boot encryption software, Checkpoint FDE.  I know this because I have installed other software 1 by 1 on this machine, and SBL worked fine in the previous scenario, up until I installed this.  Is anyone familiar with pre-boot encryption and SBL, and would be able to help me out?


I've compared services run on the logon screen when SBL doesn't work, versus when it does, and there is nothing that catches my eye as related.  I've also tried disabling all network connections, and that is not related to the issue either.  On Monday I will be trying to install Checkpoint FDE first on a blank image, and then installing the Cisco AC SBL after, to see if install order matters...hopes are not high though.


Hopefully someone can help...thanks! (Also apologies if this is not in the right section)

Everyone's tags (3)