cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Ask the Expert- SD-WAN

235
Views
0
Helpful
2
Replies
Beginner

DMVPN Phase II. Spoke to Spoke tunnels issues

My Current configuration spoke 

interface Tunnel0
ip address 192.168.1.2 255.255.255.0
no ip redirects
ip mtu 1400
ip nhrp authentication ISA-KEY
ip nhrp map multicast dynamic
ip nhrp map 192.168.1.1 real ip
ip nhrp map multicast real ip
ip nhrp network-id 1
ip nhrp nhs 192.168.1.1
tunnel source GigabitEthernet8
tunnel mode gre multipoint
tunnel key 0
tunnel protection ipsec profile DMVPN-PROFILE

crypto isakmp policy 10

encr aes 192

hash md5

authentication pre-share

group 2

crypto isakmp key ISA-KEY address 0.0.0.0

!

!

crypto ipsec transform-set DMVPN-TRANS-SET esp-aes 256 esp-md5-hmac

mode tunnel

!

crypto ipsec profile DMVPN-PROFILE

set security-association lifetime seconds 120

set transform-set DMVPN-TRANS-SET

Hub:

interface Tunnel0

ip address 192.168.1.1 255.255.255.0

no ip redirects

ip mtu 1440

no ip next-hop-self eigrp 10

no ip split-horizon eigrp 10

ip nhrp authentication ISA-KEY

ip nhrp map multicast dynamic

ip nhrp network-id 1

tunnel source GigabitEthernet0/0/3

tunnel mode gre multipoint

tunnel key 0

tunnel protection ipsec profile DMVPN-PROFILE

 

Its working properly after one month its down ? please help me for resolve this issue 

 

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
VIP Advisor

Re: DMVPN Phase II. Spoke to Spoke tunnels issues

 

All working and service down automatically. that means no configuration changed ?

 

what was the change ? links upgraded, hardware upgraded ?

Check basic check as mentioned below documents :

https://www.cisco.com/c/en/us/support/docs/security/dynamic-multipoint-vpn-dmvpn/111976-dmvpn-troubleshoot-00.html

https://community.cisco.com/t5/security-documents/dmvpn-on-spoke-troubleshooting-order-and-component/ta-p/3143396

 

Most of the errors you can see on both the devices, post the logs.

BB
*** Rate All Helpful Responses ***
2 REPLIES 2
VIP Advisor

Re: DMVPN Phase II. Spoke to Spoke tunnels issues

 

All working and service down automatically. that means no configuration changed ?

 

what was the change ? links upgraded, hardware upgraded ?

Check basic check as mentioned below documents :

https://www.cisco.com/c/en/us/support/docs/security/dynamic-multipoint-vpn-dmvpn/111976-dmvpn-troubleshoot-00.html

https://community.cisco.com/t5/security-documents/dmvpn-on-spoke-troubleshooting-order-and-component/ta-p/3143396

 

Most of the errors you can see on both the devices, post the logs.

BB
*** Rate All Helpful Responses ***
Beginner

Re: DMVPN Phase II. Spoke to Spoke tunnels issues

Thanks For solution