cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

177
Views
0
Helpful
2
Replies
Beginner

how to config dial-up for Router 2620 ?

Dear Sir/Madam

My company have Cisco router 2620XM with Async 16A module , I want connect to my network by analog modem as follow :

version 12.3

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname 2620XM

!

boot-start-marker

boot-end-marker

!

logging buffered 4096 debugging

enable password cisco

!

username cmc password 0 cmc

no network-clock-participate slot 1

no network-clock-participate wic 0

aaa new-model

!

!

aaa authentication ppp default local

aaa session-id common

ip subnet-zero

ip cef

!

!

!

ip domain name tnu.edu.vn

no ftp-server write-enable

!

!

!

!

interface Loopback1

ip address 1.1.1.1 255.255.255.0

!

interface FastEthernet0/0

ip address 192.168.100.249 255.255.255.0

duplex auto

speed auto

no cdp enable

!

interface Group-Async1

ip unnumbered Loopback1

no ip mroute-cache

dialer in-band

dialer idle-timeout 600

dialer rotary-group 1

dialer-group 1

autodetect encapsulation ppp

async default routing

async dynamic address

async mode interactive

peer default ip address pool Cisco2620-Group-1

no fair-queue

group-range 33 48

!

interface Dialer1

ip unnumbered Loopback1

encapsulation ppp

ip tcp header-compression passive

no ip mroute-cache

dialer in-band

dialer-group 1

peer default ip address pool Cisco2620-Group-1

no cdp enable

ppp authentication chap pap calin

!

ip local pool Cisco2620-Group-1 192.168.4.1 192.168.4.16

ip classless

ip route 192.168.0.0 255.255.255.0 FastEthernet0/0

ip http server

!

access-list 1 permit any

dialer-list 1 protocol ip list 1

no cdp run

!

line con 0

line 33 48

no flush-at-activation

modem InOut

modem autoconfigure type usr_courier

transport input all

autoselect during-login

autoselect ppp

flowcontrol hardware

line aux 0

line vty 0 4

password cisco

!

!

end

Now I can connect to router and ping F0/0 interface but I can't ping any PCs in my network although I can ping them from router.

Can you help me !

Thanks a lot.

NhuongPham

2 REPLIES 2
Highlighted
Cisco Employee

Re: how to config dial-up for Router 2620 ?

You need to modify the ip addressing scheme configured on the router. You can use ip unnumbered FastEthernet0/0" under group-async 1 and dialer 1 interface and modify the pool Cisco2620-Group-1 to allocate the ip address from the same network as fasteth0/0.

Visit following link for more

http://www.cisco.com/en/US/products/hw/routers/ps274/products_configuration_example09186a0080094691.shtml

Beginner

Re: how to config dial-up for Router 2620 ?

Thanks, but F0/0 will connect to PIX outside and its Ip address provide by ISP so I can't allocate IP address same network as F0/0.

Regards,

NhuongPham