cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1102
Views
0
Helpful
1
Replies
Beginner

How to enable split tunnel VPN on PIX 501

I have several PIX 501's and one of them is extremely slow accessing network resources and does not have Internet access. I would like to use split tunnel and have them access the Internet throught their DSL connection and any traffic for network resources sent over the VPN. How can I improve the speed and set up split tunnel via the command line?  I dont have the PDM software so I guess I will need to do all the configuration via the command line. Thanks for any help in advance. Below is the configuration:

PIX Version 6.3(1)
interface ethernet0 auto
interface ethernet1 100full
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password k4HlcGX2lC1ypFOm encrypted
passwd y5Nu/Nt1/5dK8Iuf encrypted
hostname m100
fixup protocol dns maximum-length 512
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
names
access-list permit-in permit icmp any any echo-reply
access-list permit-in permit icmp any any echo
access-list encrypt permit ip 172.16.40.0 255.255.255.0 any
access-list no-encrypt permit ip 172.16.40.0 255.255.255.0 any
pager lines 24
logging timestamp
logging trap debugging
logging host inside 172.16.40.2
logging host inside 172.16.40.1
mtu outside 1500
mtu inside 1500
ip address outside pppoe setroute
ip address inside 172.16.40.254 255.255.0.0
ip audit info action alarm
ip audit attack action alarm
pdm logging informational 100
pdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list no-encrypt
nat (inside) 1 0.0.0.0 0.0.0.0 0 0
access-group permit-in in interface outside
route outside 172.16.33.0 255.255.255.0 x.x.x.x 1
route outside 192.168.5.0 255.255.255.0 x.x.x.x 1
timeout xlate 0:05:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout sip-disconnect 0:02:00 sip-invite 0:03:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server TACACS+ max-failed-attempts 3
aaa-server TACACS+ deadtime 10
aaa-server RADIUS protocol radius
aaa-server RADIUS max-failed-attempts 3
aaa-server RADIUS deadtime 10
aaa-server LOCAL protocol local
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
sysopt connection permit-ipsec
sysopt ipsec pl-compatible
crypto ipsec transform-set ch-strong esp-3des esp-sha-hmac
crypto map ch-vpn 10 ipsec-isakmp
crypto map ch-vpn 10 match address encrypt
crypto map ch-vpn 10 set peer x.x.x.x
crypto map ch-vpn 10 set transform-set ch-strong
crypto map ch-vpn interface outside
isakmp enable outside
isakmp key ******** address x.x.x.x netmask 255.255.255.255
isakmp identity address
isakmp policy 10 authentication pre-share
isakmp policy 10 encryption aes
isakmp policy 10 hash sha
isakmp policy 10 group 2
isakmp policy 10 lifetime 86400
telnet timeout 5
ssh timeout 5
console timeout 0
vpdn group pppoex request dialout pppoe

vpdn group pppoex localname *****************

vpdn group pppoex ppp authentication chap

vpdn username ************** password *********
dhcpd address 172.16.40.1-172.16.40.10 inside
dhcpd lease 3600
dhcpd ping_timeout 750
dhcpd auto_config outside
dhcpd enable inside
terminal width 80
Cryptochecksum:41bff60761e4af01079b4093a0ce87b1

1 REPLY 1
Highlighted
Beginner

How to enable split tunnel VPN on PIX 501

Try

access-list splittunnel_acl permit ip localofficehosts 255.255.255.0 vpndhcppool 255.255.255.0

vpngroup group-name split-tunnel splittunnel_acl

http://www.cisco.com/en/US/docs/security/pix/pix63/command/reference/tz.html#wp1099471

regards...anoop

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here