cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

288
Views
0
Helpful
0
Replies
Highlighted
Beginner

L2TP/IPsec Remote Access VPN From Microsoft OS

Dear all....

Some one can help me...

I need to configure L2TP/IPSec Remote Access Client  VPN i tried many ways but no luck please help me i'am with router 800

here is my primary configuration

=~=~=~=~=~=~=~=~=~=~=~= PuTTY log 2016.10.08 16:28:05 =~=~=~=~=~=~=~=~=~=~=~=

User Access Verification

Username:
Password:
Router#sh runn
Router#sh running-config
Building configuration...

Current configuration : 4789 bytes
!
! Last configuration change at 16:08:39 UTC Sat Oct 8 2016 by *****
version 15.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime localtime
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
logging buffered 512000
enable secret 4 xi0Vsel/Z3eOdzy8WecAuw2eCwmM4d8OpQy/0UYC2Os
!
aaa new-model
!
!
aaa authentication login default local
aaa authentication ppp default local
aaa authorization exec default local
!
!
!
aaa session-id common
memory-size iomem 10
clock timezone UTC 4 0
!
!
ip name-server 213.42.20.20
ip name-server 195.229.241.222
ip name-server 8.8.8.8

ip cef
no ipv6 cef
qos police order parent-first
!
!
multilink bundle-name authenticated
license udi pid CISCO881-SEC-K9 sn FCZ173490MF
!
!
username cisco privilege 15 secret 4 oS0l/rsjwC/b6sCJ01GGOjAeV2gXsjqOulO6gThxrYw
!
!
!
!
!
interface FastEthernet0
switchport access vlan 3
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
switchport access vlan 2
no ip address
!
interface FastEthernet3
no ip address
shutdown
!
interface FastEthernet4
no ip address
ip accounting output-packets
duplex auto
speed auto
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface Vlan1
description LOCAL INTERNAL NETWORK
no ip address
shutdown
!
interface Vlan2
ip address 10.0.55.4 255.255.255.0
ip accounting output-packets
!
interface Vlan3
ip address 192.168.200.1 255.255.255.0
ip accounting output-packets
ip nat inside
ip virtual-reassembly in

!
interface Dialer1
bandwidth 100000
ip address negotiated
ip mtu 1454
ip nbar protocol-discovery
ip nat outside
ip virtual-reassembly in max-reassemblies 64
encapsulation ppp
ip tcp adjust-mss 1414
dialer pool 1
dialer idle-timeout 0
ppp pap sent-username ***** password 7 045602525E20414F1E
no cdp enable
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip dns server
ip nat inside source list NAT interface Dialer1 overload
ip route 0.0.0.0 0.0.0.0 Dialer1
ip route 10.0.1.0 255.255.255.0 10.0.55.1
ip route 192.168.13.0 255.255.254.0 10.0.55.1
!
ip access-list extended NAT
permit ip 192.168.200.0 0.0.0.255 any
permit ip 192.168.55.0 0.0.0.255 any
!
!
control-plane
!
!
alias exec traffic sh ip nbar protocol-discovery stats bit-rate top-n 10
!
line con 0
no modem enable
line aux 0
line vty 0 4
transport input all
!
ntp server NTP
!
end
Router#

I am doubting without a static IP i cannot configure L2TP/IPsec VPN From Cisco router

Also i am confused because already my wan connection is a pppoe connection using by dial dialer interface

please please let me know if it is possible if not i would like to know technically why

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here