cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

988
Views
0
Helpful
3
Replies
Highlighted
Beginner

PPTP no longer working through Cisco 2901

Up until yesterday, the PPTP VPN to our main office was working as ordered. 

Yesterday our ISP statically assigned our IP address to us, and it went from ip address dhcp to ip address x.x.x.x

Everything else works fine, internet and whatnot, but the VPN connection will no longer work.  It just times out.  I'm wondering if it's something in my config that is blocking it.  Any help would be greatly appreciated.

As you can see, this isn't in anyshape or form an advanced configuration.  So I don't see what the problem could be.

! Last configuration change at 17:54:14 UTC Wed Jun 15 2011

!

version 15.0

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname RemoteRouter

!

boot-start-marker

boot-end-marker

!

enable password xxxx

!

no aaa new-model

!

no ipv6 cef

ip source-route

ip cef

!

!

multilink bundle-name authenticated

!

!

!

!

license udi pid CISCO2901/K9 sn FTX1436819T

!

!

!

!

!

!

!

!

interface GigabitEthernet0/0

no ip address

duplex auto

speed auto

!

interface GigabitEthernet0/0.1

encapsulation dot1Q 1 native

ip address 192.168.10.254 255.255.255.0

ip nat inside

ip virtual-reassembly

!

interface GigabitEthernet0/0.2

encapsulation dot1Q 2

ip address 192.168.4.1 255.255.255.0

ip nat inside

ip virtual-reassembly

!

interface GigabitEthernet0/0.100

encapsulation dot1Q 100

ip address 10.1.1.244 255.255.255.0

!

interface GigabitEthernet0/1

ip address x.x.x.x 255.255.255.128

ip nat outside

ip virtual-reassembly

duplex auto

speed auto

!

interface Serial0/0/0

no ip address

shutdown

no fair-queue

no clock rate 2000000

!

!

router eigrp 1

network 10.0.0.0

network 192.168.4.0

redistribute static

passive-interface GigabitEthernet0/0

!

ip forward-protocol nd

!

no ip http server

no ip http secure-server

!

ip nat inside source list 10 interface GigabitEthernet0/1 overload

ip route 0.0.0.0 0.0.0.0 x.x.x.x

ip route 10.1.10.0 255.255.255.0 10.1.1.1

!

access-list 10 permit 192.168.4.0 0.0.0.255

access-list 10 permit 10.1.1.0 0.0.0.255

access-list 10 permit 10.1.10.0 0.0.0.255

!

!

!

control-plane

!

!

line con 0

password xxx

line aux 0

line vty 0 4

password xxx

login

!

scheduler allocate 20000 1000

end

Everyone's tags (3)
3 REPLIES 3
Engager

PPTP no longer working through Cisco 2901

I don't see any config related to this VPN so I am unsure what your problem exactly is.

Where is this VPN it terminated?

Beginner

PPTP no longer working through Cisco 2901

The other side of the VPN is a TMG server hosted at our main office.  I can connect to it off site, and others were connected to it remotely as well, but for some reason users at that remote site can no longer connect to the VPN.

I talked to my ISP wondering if there was something that was blocked due to the change from dhcp to static IP addresses, but they don't see anything.

Beginner

PPTP no longer working through Cisco 2901

So I had my ISP change back to a dynamic IP address and was able to VPN to the main sight over my laptop connected directly to the modem, but still anything beyond the router can't connect.  I wasn't able to connect to the main office with my laptop directly connected to the modem before the change.