cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
89
Views
0
Helpful
0
Replies

Samsung Tab 10.1 WiFi Balck 2014 Edition - Anyconnect and IPSec don't work

I have an employee with a Samsung Tab 10.1 2014  black wifi only edition tablet. She has tried to use both an IPsec connection and the Anyconnect for ICS+ (and the Anyconnect normal Android client and also the OpenConnect open source alternative to Anyconnect).

The problematic behavior is the same on any VPN connection. The vpn client connects and then no traffic makes use of it. I can see the VPN session on the firewall and it shows no decrypted/decapsulated packets. Additionally, the tablet loses all internet access once the VPN connects (whether it is IPsec or Anyconnect) even though the VPN is set to use split tunneling (and I can see in the connection details that it is only set to tunnel a couple of /24 networks in the 10.x.x.x range).

I have at least 20 other users that use the same VPN session groups with a variety of Windows, iOS and Android devices and so far, this Samsung tablet is the only problem.

I have tried different accounts on this tablet and I have tried this employee's account on other devices and the problem remains only on the tablet. Her account works great logging in on my Samsung Galaxy S4 using both IPsec and Anyconnect client software. My account shows the same problem as her account when used on her tablet.

I have applied all available updates on her tablet, it is currently running Android 4.4.2 and there are no updates available from Samsung for it.

My phone is running 4.4.4 but the client app versions are the same on both devices.

She has even exchanged the tablet for a replacement of the same model.

 

Can anyone suggest any additional troubleshooting or cause for this problem?

 

Basically it is as if the vpn client software works fine but the Android operating system simply ignores it except to stop all internet access.