Showing results for 
Search instead for 
Did you mean: 

Community Helping Community


Troubleshooting Anyconnect SBL


I am in the midst of configuring a VPN setup. Head unit is an ASA-5508x, running FTD, administered by a vFMC running

I am trying to setup TWO types of client VPN:
1. One for users who wish to manually connect from home, or an other site on a  PC and manually authenticate with a username/password combo.
2. One for a heap of tablets we have, for field workers. These are basically armored Windows 8 PCs with no keyboard. These devices have inbuilt 4G cards, which connect out through the cellphone network. I want these to authenticate via machine certificates, and establish a VPN as soon as they are powered up. I have confirmed that the 4G cards connect before user login.

So, far, the User VPN is working fine, however I am having problems with the tablet VPN. It connects just fine once a user logs in, but I want it to connect before then. I have installed "Core and VPN" and "Start Before Login" components of Anyconnect 4.6.03049, and I see that the file c:\windows\syswow64\vpnplap64.dll exists after the install. I have tried configuring this both by stipulating "Use start before login" in a group policy, as well as by ticking the "Start VPN before user logon to computer" in the Anyconnect preferences on a client machine. Either way no connection until a user logs on. (works fine then).

I have tried on Windows7 and Windows8 machines. I have also disabled fast user switching on both of these machines.

Any idea where I should be looking next?


Everyone's tags (1)
CreatePlease to create content
Content for Community-Ad
FusionCharts will render here