cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
4751
Views
0
Helpful
15
Replies
Highlighted
Beginner

Re: Unable to establish remote access VPN connection from behind

Thank you Karthikeyan.  unfortunately it doesn't work out. I have  3 Policy maps, here:

------------------

!

class-map vpn-udp-class

match access-list vpn-udp-acl

class-map inspection_default

match default-inspection-traffic

!

!

policy-map vpn-udp-policy

class vpn-udp-class

  inspect ipsec-pass-thru

policy-map type inspect dns migrated_dns_map_1

parameters

  message-length maximum 768

policy-map global_policy

class inspection_default

  inspect dns migrated_dns_map_1

  inspect ftp

  inspect h323 h225

  inspect h323 ras

  inspect http

  inspect netbios

  inspect rsh

  inspect rtsp

  inspect skinny 

  inspect sqlnet

  inspect sunrpc

  inspect tftp

  inspect sip 

  inspect xdmcp

  inspect pptp

  inspect ipsec-pass-thru

!

service-policy global_policy global

service-policy vpn-udp-policy interface outside

********** I still could not use fixup protocol with ip-sec-pass-thru**** here:

pix535# conf t

pix535(config)# fixup protocol ipsec-pass-thru

                                ^

ERROR: % Invalid input detected at '^' marker.

pix535(config)# fixup protocol ?

configure mode commands/options:

  ctiqbe     

  dns        

  ftp        

  h323       

  http       

  icmp       

  ils        

  mgcp       

  mmp        

  netbios    

  pptp       

  rsh        

  rtsp       

  sip        

  skinny     

  smtp       

  snmp       

  sqlnet     

  sunrpc     

  sunrpc_udp 

  tftp       

  waas       

  xdmcp      

******* I know this is a touchy issue and it has been bothering me for long time****

****manually pickup port instead of  auto ports not helping

Thank you very much for spending your valuable time helping us out

CreatePlease to create content
Ask the Expert- Webex Hybrid Services Solutions