cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

253
Views
0
Helpful
2
Replies
Beginner

Unable to ping to ASA outside interface

Hi all,

 

Below in the configuration in ASA0, still unable to ping to outside interface gi/2, pls help

 

interface GigabitEthernet1/1

nameif inside

security-level 0

ip address 192.168.1.1 255.255.255.0

!

interface GigabitEthernet1/2

nameif outside

security-level 100

ip address 100.100.100.2 255.255.255.0

!

interface GigabitEthernet1/3

no nameif

no security-level

no ip address

shutdown

!

interface GigabitEthernet1/4

no nameif

no security-level

no ip address

shutdown

!

interface GigabitEthernet1/5

no nameif

no security-level

no ip address

shutdown

!

interface GigabitEthernet1/6

no nameif

no security-level

no ip address

shutdown

!

interface GigabitEthernet1/7

no nameif

no security-level

no ip address

shutdown

!

interface GigabitEthernet1/8

no nameif

no security-level

no ip address

shutdown

!

interface Management1/1

management-only

no nameif

no security-level

no ip address

!

object network LAN

subnet 192.168.1.0 255.255.255.0

!

route outside 0.0.0.0 0.0.0.0 100.100.100.1 1

!

access-list in_to_internet extended permit tcp any any

access-list in_to_internet extended permit icmp any any

!

!

access-group in_to_internet in interface outside

object network LAN

nat (inside,outside) dynamic interface

 

2 REPLIES 2
VIP Advisor RJI VIP Advisor
VIP Advisor

Re: Unable to ping to ASA outside interface

Hi,

You need to change the security-levels on your inside and outside interfaces. Inside should be 100 and outside should be 0. I assume you are pinging from the other ASA on 200.200.200.1? Make the changes below and try again.

 

interface GigabitEthernet1/1
nameif inside
security-level 100
ip address 192.168.1.1 255.255.255.0
!
interface GigabitEthernet1/2
nameif outside
security-level 0
ip address 100.100.100.2 255.255.255.0

 

HTH

Beginner

Re: Unable to ping to ASA outside interface

I have corrected security level, but also no luck