cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
162
Views
0
Helpful
0
Replies
Highlighted

VPN Inside-to-inside can't ping and telnet all in the same Network

 

vpn user pix501.jpgGood evening,

I'm new to the forum and I would like to ask for help.

I find myself in trouble with the VPN setup on the Pix501.
Let me explain better, as you can see from the drawing I have configured the pix that accepts VPN on the IF inside where there are other clients connected, including a web server that I can not reach when connected to the VPN. The rest of the configuration works perfectly the clients all reach within the segment.
The problem occurs only when I go into VPN I can not ping anyone in the same subnet I can only ping the GTW 192.168.1.12/24.

I tried modifying the vpn pool class both for size and for different segment such as 192.168.2.0/24.
The result is always the same I can not ping the clients.

Could you give me a hand to please?

Paste configuration of the Pix501, the first line and the result of the log, to show you what the console loggin 7 command returns to me

 

106011: Deny inbound (No xlate) icmp src inside:192.168.1.20 dst inside:192.168.1.7 (type 8, code 0)


PIX Version 6.3(1)
interface ethernet0 auto
interface ethernet1 100full
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password 8Ry2YjIyt7RRXU24 encrypted
passwd 2KFQnbNIdI.2KYOU encrypted
hostname pix
domain-name esxlab.local
clock timezone CEST 1
clock summer-time CEDT recurring last Sun Mar 2:00 last Sun Oct 3:00
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol icmp error
fixup protocol ils 389
fixup protocol pptp 1723
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
names
access-list acl_in permit icmp any any
access-list acl_in permit ip any any
access-list acl_in permit udp any any
access-list acl_in permit tcp any any
access-list acl_in permit gre any any
access-list acl_in permit icmp host 192.168.2.1 host 192.168.1.7
access-list test_splitTunnelAcl permit ip 192.168.1.0 255.255.255.0 any
access-list test_splitTunnelAcl permit ip 192.168.2.0 255.255.255.0 any
access-list test_splitTunnelAcl permit ip host 192.168.2.1 host 192.168.1.7
access-list test_splitTunnelAcl permit icmp host 192.168.2.1 host 192.168.1.7
access-list test_splitTunnelAcl permit ip any any
access-list test_splitTunnelAcl permit ip interface inside any
access-list inside_cryptomap_dyn_20 permit ip any 192.168.2.0 255.255.255.0
access-list inside_cryptomap_dyn_20 permit icmp any 192.168.2.0 255.255.255.0
access-list inside_cryptomap_dyn_20 permit tcp any 192.168.2.0 255.255.255.0
access-list inside_cryptomap_dyn_20 permit udp any 192.168.2.0 255.255.255.0
access-list inside_cryptomap_dyn_20 permit gre any any
access-list inside_cryptomap_dyn_20 permit icmp host 192.168.2.1 host 192.168.1.7
access-list inside_cryptomap_dyn_20 permit ip any 192.168.1.16 255.255.255.240
access-list inside_outbound_nat0_acl permit ip any any
access-list inside_outbound_nat0_acl permit icmp any any
access-list inside_outbound_nat0_acl permit gre any any
access-list inside_outbound_nat0_acl permit tcp any any
access-list inside_outbound_nat0_acl permit udp any any
access-list inside_outbound_nat0_acl permit icmp host 192.168.2.1 host 192.168.1.7
pager lines 60
logging on
logging buffered debugging
icmp permit any inside
mtu outside 1500
mtu inside 1500
no ip address outside
ip address inside 192.168.1.12 255.255.255.0
multicast interface inside
ip audit info action alarm
ip audit attack action alarm
ip local pool VPN 192.168.1.20-192.168.1.30
pdm location 192.168.1.3 255.255.255.255 inside
pdm location 192.168.2.1 255.255.255.255 inside
pdm location 192.168.2.0 255.255.255.0 inside
pdm location 192.168.1.7 255.255.255.255 inside
pdm logging debugging 100
pdm history enable
arp timeout 14400
global (inside) 1 interface
nat (inside) 0 0.0.0.0 0.0.0.0 0 0
access-group acl_in in interface inside
route inside 0.0.0.0 0.0.0.0 192.168.1.254 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server RADIUS protocol radius
aaa-server LOCAL protocol local
aaa authentication enable console LOCAL
aaa authentication http console LOCAL
aaa authentication ssh console LOCAL
http server enable
http 192.168.1.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
sysopt connection permit-ipsec
sysopt connection permit-pptp
sysopt connection permit-l2tp
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
crypto dynamic-map inside_dyn_map_1 20 match address inside_cryptomap_dyn_20
crypto dynamic-map inside_dyn_map_1 20 set transform-set ESP-3DES-MD5
crypto map inside_map 65535 ipsec-isakmp dynamic inside_dyn_map
crypto map inside_map_1 65535 ipsec-isakmp dynamic inside_dyn_map_1
crypto map inside_map_1 client authentication LOCAL
crypto map inside_map_1 interface inside
isakmp enable inside
isakmp nat-traversal 30
isakmp policy 20 authentication pre-share
isakmp policy 20 encryption 3des
isakmp policy 20 hash md5
isakmp policy 20 group 2
isakmp policy 20 lifetime 86400
vpngroup test address-pool VPN
vpngroup test dns-server 192.168.1.254
vpngroup test split-tunnel test_splitTunnelAcl
vpngroup test idle-time 1800
vpngroup test password ********
telnet timeout 5
ssh 0.0.0.0 0.0.0.0 inside
ssh timeout 5
management-access inside
console timeout 0
vpdn group PPTP-VPDN-GROUP accept dialin pptp
vpdn group PPTP-VPDN-GROUP ppp authentication pap
vpdn group PPTP-VPDN-GROUP ppp authentication chap
vpdn group PPTP-VPDN-GROUP ppp authentication mschap
vpdn group PPTP-VPDN-GROUP ppp encryption mppe auto
vpdn group PPTP-VPDN-GROUP client configuration address local VPN
vpdn group PPTP-VPDN-GROUP pptp echo 60
vpdn group PPTP-VPDN-GROUP client authentication local
vpdn username XXXXXXXX password XXXXXXXXX
vpdn enable inside
username XXXXXXXXXX password XXXXXXXXXXXXXX encrypted privilege 15
terminal width 80
Cryptochecksum:65a47a3394f446b5b35d4eee82dadd1b
: end

CreatePlease to create content
Ask the Expert- Webex Hybrid Services Solutions