Showing results for 
Search instead for 
Did you mean: 

VPN usage problems

I've been working on setting up VPN connectivity to our office location to which we bought a Cisco WRV210 (small office location with ~5 users). I initially tried out the QuickVPN software which worked on the first machine I tested it on. From there I've been getting problems with plain not being able to connect from another machine on the same network and the error "The remote gateway is not responding. Do you want to wait?" without doing any noticable changes.

I then tried out the vpn client TheGreenBow where I followed their guide here

I followed their instructions and tried out an evaluation of their software, and VPN connection works. I'm able to do RDP to a machine on the network (using IP address, not machine name) and ping the router etc.

Using this solution (although I would prefer the QuickVPN solution with seperate user login) I have two issues:

I don't seem to be really on the LAN like I normally would. I can connect to the routers web interface and ping it on its LAN IP, so I'm definitely connected over VPN. But I can't connect to other windows machines using typical windows networking facilities. I can RDP to a machine but only by IP address, not machine name.

Second, when I log onto the VPN, I would like to force all traffic to go through the remote gateway since our setup requires us to because of IP restrictions of some public platforms. Using TheGreenBow I found the following which looks like a solution


But I couldn't do the configuration in the router as described. Does this mean the router is uncapable of doing this?

At a previous work location it worked like this with both issues when we connected to our office VPN over PPTP and the builtin windows VPN client.

I'm aware Cisco can't offer support on 3rd party software but I'm not able to use the software shipping with it and I'm not a huge expert on the topic, so any hints will be appreciated.

Everyone's tags (3)
CreatePlease to create content
Ask the Expert- MPLS troubleshooting