cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

194
Views
0
Helpful
2
Replies
Beginner

WIC-2AM Dialin

Hello Guys,

I have Insatalled WIC-2AM card in 1721 router.It has detected SCM modem.While trying the Dialin Config scenario it is not detecting the ring.

If at all defining the country parameters matters then, we are in saudi arabia and we do not know where the card has been purchased.pls find below the dial in cfg tried at our end. also we are able to dial out and answer the call manually by reverse telnet to the modem and thru at cmds.

interface Group-Async1

ip unnumbered Loopback0

encapsulation ppp

dialer in-band

dialer idle-timeout 600

dialer-group 1

async mode interactive

peer default ip address pool dialin

ppp authentication pap

!

ip local pool dialin 10.1.1.1 10.1.1.10

!

line tty 1 2

modem InOut

speed 115200

transport input all

autoselect during-login

autoselect ppp

stopbits 1

flowcontrol hardmare

2 REPLIES 2
Highlighted
Cisco Employee

Re: WIC-2AM Dialin

I don't think that country should matter much here. You can reverse telnet to a modem and then issue AT and you should get OK.

Then try to dialin on the modem line.

At that time you should get "RING" in that reverse telnet terminal session for a incoming call when modem detects the ring.

Here is the link on how to establish reverse telnet

http://www.cisco.com/en/US/customer/products/sw/iosswrel/ps1828/products_configuration_guide_chapter09186a00800871ec.html

If you don't get a ring mostly we have a problem with a WIC-2AM.

You can also visit follwing link for more on config of WIC-xAM

http://www.cisco.com/univercd/cc/td/doc/product/software/ios122/122newft/122limit/122x/122xb/122xb_2/ft12pwic.htm

Beginner

Re: WIC-2AM Dialin

I ran into a similar issue, when dialing out

the line came up for a couple of seconds and hanged up

causing a CONNECT timeout.

After playing around quite a bit with the configuration, a collegue suggested to try the modem scripts (historic stuff), and as a matter that solved the issue.

There is this 214 page document that worths to take a look at:

http://www.cisco.com/application/pdf/en/us/guest/products/ps275/c1049/ccmigration_09186a00801e6fc4.pdf

Explains all the AT commands available.

My issue was solved adding a country code initialization AT+GCI to the dial script as follows.

chat-script backup ABORT ERROR "" "AT Z" OK "AT+GCI=59" OK "ATDT \T" TIMEOUT 60

CONNECT \c

Since the dial tone here in Italy is different from the US default, probably caused the issue.

Best regards

Octavio Melendres

Network Engineer

Fastnet Spa

Ancona, Italy