cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
3014
Views
0
Helpful
2
Replies
Highlighted

ActiveX RDP Clientless SSL VPN on Windows 8.1

Hi all,

I have A 5510 Sec Plus with a clientless SSL VPN configured. We have some preconfigured bookmarks and have prevented users from opening their own URLs. We have RDP plugin rdp_09.11.2012.jar installed.

When a user running Winodws 8.1 clicks on one of the bookmarks, they recieve a message from IE that Java is not installed. In all other scenarios I have tested (WinXP + IE8, Win 7 + IE10,Win 7 + IE11), clicking on the bookmarks starts the ActiveX plugin.

How do I get this to work on Win 8.1 + IE11? It feels like a client setting.

Thanks.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Beginner

Hi there.

First of all, IE11 is not officially supported by the asa yet.

Ref. http://www.cisco.com/en/US/docs/security/asa/compatibility/asa-vpn-compatibility.html

But if you put the "portal" in compability mode you should be able to use ActiveX again.

In IE click tools and look for Compatibility Mode Settings.

Furthermore you need to use the "Desktop" version of IE, and not the metro.

Regards, Søren.

View solution in original post

2 REPLIES 2
Highlighted
Beginner

Hi there.

First of all, IE11 is not officially supported by the asa yet.

Ref. http://www.cisco.com/en/US/docs/security/asa/compatibility/asa-vpn-compatibility.html

But if you put the "portal" in compability mode you should be able to use ActiveX again.

In IE click tools and look for Compatibility Mode Settings.

Furthermore you need to use the "Desktop" version of IE, and not the metro.

Regards, Søren.

View solution in original post

Highlighted

I also had to add the site to the trusted sites group in IE to get this working.

Content for Community-Ad