cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1808
Views
0
Helpful
2
Replies
Beginner

AnyConnect breaks ability to login to WebEx Connect

I have WebEx Connect Client v7.2.0 Build 16843 and it has been working fine from the office. I can also connect just fine when I am connected to my home Internet service. If I connect to my home Internet, then use AnyConnect to connect to my office first, I then cannot login to WebEx. It tries for a while and then says "Lost connection to server. Please try to sign in again."

I am running Windows 7 Enterprise SP1 64-bit on a Lenovo T420 with an Intel Core i7-2620M CPU

If I connect to my home Internet, then login to WebEx first, and then connect to the office with AnyConnect, everything works fine.

I have tried this with AnyConnect v2.5.3041 and AnyConnect Secure Mobility Client v3.1.02040.

I am a network engineer so I did some captures and discovered the following:

When logging in while connected only to the Internet the WebEx Client makes connections to three WebEx IPs:

First it connects to 66..163.36.139 with HTTPS multiple times.

Then it connects to 66.163.36.121 with HTTPS multiple times.

Finally it connects to 66.163.36.80 with HTTPS multiple times.

All of these connections use my wireless LAN adapter which has my private, home IP address (hidden, of course, by my home router NAT).

Then I can use it normally

When logging in while connected to the Internet and also running an AnyConnect VPN connection to my office (configured to allow local LAN access) the WebEx Client does this:

First it connects to 66..163.36.139 with HTTPS multiple times from my wireless LAN adapter the same as above.

Then it tries to connect to 66.163.36.121 with HTTPS but instead of going out using my wireless LAN adapter it tries to use the AnyConnect connection which has a different IP assigned to it by my office ASA firewall. This connection attempt never gets a response because my office firewall does not want to do a hairpin and provide an Internet connection. Now the WebEx Client says it Lost Connection to Server.

The interface it tries to use is called different things depending on where you look at it:

WireShark: Cisco AnyConnect VPN Virtual Miniport Adapter for Windows x64

Windows Network Connections: Cisco AnyConnect Secure Mobility Client Connection

ipconfig: Ethernet adapter Local Area Connection 6:

Any ideas would be much appreciated.

Thanks,

Scott

Everyone's tags (3)
2 REPLIES 2
Highlighted

AnyConnect breaks ability to login to WebEx Connect

Hi Scott,

I am glad to see that you took some time to do your research before posting this question.

I have been doing a research and at this point, it would be better if you open a TAC case.

If the configuration is fine and you have confirmed that it only happens under certain circumstances then it could be a bug.

Portu.

HTH.

Please rate any helpful posts.

Highlighted
Beginner

AnyConnect breaks ability to login to WebEx Connect

Did you find a solution to the problem?  I have a very similar issue.  While connected via AnyConnect or other sslvpn (Juniper), we are unable to connect to webex meetings.  My next step is to open a tac case to see what they way.