cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1420
Views
0
Helpful
2
Replies

AnyConnect Plugin: Umbrella Roaming Security Client

Murugank
Beginner
Beginner

We are planning to deploy the cisco umberlla roaming security client for remote Anyconnect user.

 

We have 2 ASA

ASA1 : 5585 - SSP_10 

Software version: 9.2.5

ASA2 : 5510

Software version: 8.2.5

 

As we checked on both software version "Anyconnect client profile" doesn't have umberlla roaming option.So please suggest on which software version of both ASA support umberlla roaming security client.

2 Replies 2

Marvin Rhoads
VIP Community Legend VIP Community Legend
VIP Community Legend

The AnyConnect Umbrella Roaming Security module requires ASA 9.6(2) or later. The AnyConnect version must be at least 4.3 but the latest (currently 4.8.03036) is recommended.

https://www.cisco.com/c/en/us/td/docs/security/asa/roadmap/asa_new_features.html#reference_dwt_r2m_pz

Both of your ASAs are past end-of-sales models.

The 5585-X can be upgraded to a compatible release.

The 5510 however is long past end of Engineering milestone and can only run software up to 9.1.7. As such it cannot be setup to deploy the module.

Thank you
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers