cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
215
Views
0
Helpful
4
Replies
miras
Contributor

asa 5505

cisco asa 5505 keeps disconnecting ssl vpn users

4 REPLIES 4
Marius Gunnerud
VIP Advisor

Please describe the issue in more detail.  Are you seeing any errors when disconnection happens? is this happening to all users or just a select few? are the users able to connect sometimes, but other times not?

My first though is that the VPN pool is depleted.  I had a similar problem a couple years back.  When the VPN pool was used up, users that were connected to the VPN were randomly kicked off.  Solution was to increase the number of IPs in the VPN pool.

--

Please remember to select a correct answer and rate helpful posts

--
Please remember to select a correct answer and rate helpful posts

Thank you Marius for the reply.

Are you seeing any errors when disconnection happens?

At the corner of the screen Anyconnect pops up saying "VPN Reconnecting", stays disconnected for 3 or 4 seconds and than says "VPN connected to (vpn name)".

is this happening to all users or just a select few?

This happens very frequently, every 3 or 4 minutes for all users.

are the users able to connect sometimes, but other times not?

Sometimes we have to try twice in order to connect.

My first though is that the VPN pool is depleted.  I had a similar problem a couple years back.  When the VPN pool was used up, users that were connected to the VPN were randomly kicked off.  Solution was to increase the number of IPs in the VPN pool.

I kicked off every user connected to the VPN, but me, and it was still doing it.

 

Also the upload speed is 0.6 M and that is the most we can get from AT&T. Maybe because the CO is too far. I don't know for sure if there might be a congestion on the link, but i tried this at 11 PM and killed the inside connection to the ASA so only the ASA was connected to the DSL line and it was still doing it.

The problem was with the service providers modem. After they replaced it, everything was fine.

miras
Contributor

Thank you Marius for the reply.

Are you seeing any errors when disconnection happens?

At the corner of the screen Anyconnect pops up saying "VPN Reconnecting", stays disconnected for 3 or 4 seconds and than says "VPN connected to (vpn name)".

is this happening to all users or just a select few?

This happens very frequently, every 3 or 4 minutes for all users.

are the users able to connect sometimes, but other times not?

Sometimes we have to try twice in order to connect.

My first though is that the VPN pool is depleted.  I had a similar problem a couple years back.  When the VPN pool was used up, users that were connected to the VPN were randomly kicked off.  Solution was to increase the number of IPs in the VPN pool.

I kicked off every user connected to the VPN, but me, and it was still doing it.

 

Also the upload speed is 0.6 M and that is the most we can get from AT&T. Maybe because the CO is too far. I don't know for sure if there might be a congestion on the link, but i tried this at 11 PM and killed the inside connection to the ASA so only the ASA was connected to the DSL line and it was still doing it.

Create
Recognize Your Peers
Content for Community-Ad