cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
345
Views
5
Helpful
8
Replies
Kanes Ramasamy
Beginner

ASA 5508-X plugins not available

Hi All,

 

Good day. 

 

I am trying to enable clientless VPN on my Cisco ASA 5508-X with firepower. I have completed the configurations, however i am not able to download the Client-Server plug-ins from Cisco page. It does not seem to be available for this version. However the plugin is available for download on other versions (5520). 

Please advise if I can use the same file as the 5520 on the 5508-X or is there something else that I need to download to have the plugin enabled. 

 

Please help.

 

Thanks and Regards,

 

Kanes.R

1 ACCEPTED SOLUTION

Accepted Solutions
Karsten Iwen
VIP Mentor

The plugins are the same for all the different ASA-models. Just download the ones for the 5520.

Instead of using the plugins, you should also evaluate if the SmartTunnels are also a solution in your environment. 

View solution in original post

8 REPLIES 8
Karsten Iwen
VIP Mentor

The plugins are the same for all the different ASA-models. Just download the ones for the 5520.

Instead of using the plugins, you should also evaluate if the SmartTunnels are also a solution in your environment. 

View solution in original post

Thanks Karsten, I will have it tried. 

 

Regards,

 

Kanes.R

radzio2015
Beginner

Hi Kanes,

I have the same problem. How you got the plug ins for ASA-5508 ???

Can you share it with me somehow ?

Hi Radzi,

I have used the same plugins that is used for the ASA 5520, they have worked perfectly.

Regards,

Kanes.R

Yes I know but how you got these plug-ins ?
I am not able to download it from Cisco because for ASA 5508 it does not appears
Check this out:
https://software.cisco.com/download/type.html?mdfid=286285773&flowid=77253

Hi Radzi,

I do have an active ASA5520 contract so I used them to download the files from Cisco.

URL: https://software.cisco.com/download/release.html?mdfid=279916878&flowid=4374&softwareid=282829226&release=1.1.1&relind=AVAILABLE&rellifecycle=&reltype=all

Aha ok. Now I understand.

So you are very like because I don't have other devises like ASA5520. I don't now why CISCO did something stupid like this case. All ASA devices should have option to download these plug-ins especially when you pay the Smart-Net for the ASA 5508 and they have option to use these plug-ins. Hello Cisco ! 

Again I don't have other options so please could you help me ?

Can you send me it somehow ? I will very appreciate...

I need these plug-ins. Could you give me option to download it ?

Content for Community-Ad