cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
301
Views
0
Helpful
3
Replies
Highlighted
Beginner

cisco 1721 witt two wic-2am modules

I have problem with configuring two wic-2am modules placed in 1721 router as remote access fo dialing in .

1.Just after start up router displays error message "

%SCM-3-SCM_BAD_SPEED: the modem line supports speed of 115200".

2.According to ciso material "Analog Modem Interfae Card Configuration Notes for Cisco 1700 Series Routers" after completing some defined stepts and writing command show modem 0/0 I should see Tx/Rx and Typ of modem line 1. I have free spaces there.

3 When I try call this configured line there is no answer and modem doent pick up

Plz someone tell me what can cause those problems and if possible send me some basic configuration for dial up 1700+wic-2am. Spent some time and ran out of new ideas :) any help would be appreciated

3 REPLIES 3
Highlighted
Frequent Contributor

Re: cisco 1721 witt two wic-2am modules

What IOS image are you presently on?

This appears to be CSCdy38855 which is fixed in 12.2(15)BX / 12.2(15)ZN / 12.2(15)BZ / 12.2(15)BW / 12.2(13.03)B / 12.2(12.10)PI06 / 12.2(12.08)T onwards.

Thanks, Mak

Highlighted
Beginner

Re: cisco 1721 witt two wic-2am modules

My ios version 12.3(9b) which seems to be newer than required(according to you advise)

afer sh diag command I can see booth Wic modem

Cisco Employee

Re: cisco 1721 witt two wic-2am modules

Its a bug in the ios CSCdy38855. You need to use 12.2(15) onwards for mainline or T versions.