cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3736
Views
25
Helpful
7
Replies
Highlighted

Cisco AnyConnect System Extension Blocked, No Allow Button Under Security Preferences

Dear all,


I recently installed the 'Cisco AnyConnect Secure Mobility Client' for my MacBook (OS: High Sierra 10.13.6). 

 

Multiple windows of 'System Extension Blocked' are popping up, with the information that 'A program tried to load new system extension(s) signed by Cisco.' If then prompts me to enable the extensions by going to my Security Preferences panel. However, when I go there, there is now 'Allow' button like there should be under the 'Security and Privacy' panel.

 

Can anyone please provide info as to how I can enable these extensions?

 

Thank you.

7 REPLIES 7
Highlighted
VIP Advisor

Hi,

 

You need to update your anyconnect client to a version which is compatible with OSX security features. Some extensions used in older AnyConnect versions (4.6/4.7) are deferred by new OSX updates. On a side note, anyconnect will continue to work as these extensions won't impact its operation.

 

Its strange that you don't get allow for Cisco in security preferences. It should list it for your to allow.

 

 

**** please remember to rate useful posts

Highlighted

I am having the same issue.  Since upgrading to Big Sur, when I startup my Mac, I get a message that the Cisco System Extension is blocked and I need to enable the system extension, but there is no allow button.  I tried updating Cisco AnyConnect, even reinstalling it, and I definitely have the latest version.  AnyConnect still seems to do what I need it to do.  I gather Cisco hasn't caught up with Big Sur yet.  I would appreciate even some code to paste in my terminal window to disable the annoying popup.

Highlighted

I am having the exact same issue after upgrading to Big Sur. Cannot be enabled to allow.

I also noted that my Macbook Pro battery got drained much faster than running previous OS versions. I wonder if anyone else had similar experiences on battery issues after upgrading to Big Sur?

Highlighted
Beginner

Try installing the latest version of Cisco AnyConnect.

I was experiencing the same issue on my Mac after upgrading to Big Sur. But after uninstalling Cisco AnyConnect (v.4.8.03036) and installing the latest release (v.4.9.04043), I was presented with the Allow button within the Security & Privacy panel.

Highlighted

Thank you! I had uninstalled the version I had and installed the latest version from my University's website, but I will make sure I have that version and report back.
Highlighted

Thanks. But it appears that the latest release is not FREE to download? Do you or does anyone has the link to the FREE download of v.4.9.04043 for Mac?

 

Highlighted

No, I couldn’t download the update, so I put in a request for our IS team to upgrade the version they deploy for us.