cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Easy VPN between two ASA 9.5 - Split tunnel not working

junajunction
Beginner
Beginner

Hi Guys, 

We have configured a site to site vpn using easy vpn configuration between two ASA's running ver 9.5(1). The tunnels are up and ping is reaching between the sites. I have also configured split tunnel for the internet traffic under the global-policy of the easy vpn server ASA. But for unknown reason all the client even the internet traffic is being forwarded to the Main site. i have configured the NAT to exempt on the server side and client side. Please advise if any limitation while setup.

 

Thanks and regards,

Arjun T P

1 ACCEPTED SOLUTION

Accepted Solutions

Joeri-Bos
Beginner
Beginner

I have the same issue and opened a support case.

It's a bug in software 9.5.1. See bug: CSCuw22886

View solution in original post

3 REPLIES 3

rizwanr74
Rising star
Rising star

Please post your config from server-side.

arunnnarayanan
Beginner
Beginner

Hi 

I'm having the same issue. Configured 5506-x as EzVPN client (EzVPN on 5506-x is started supporting only from 9.5.1). Headend server is running 9.1.2. 

VPN tunnel getting established but split tunnel is not working. Split tunnel configurations are not getting downloaded from the server all networks are tunnelled.

Thanks & Regards,

Arun

Joeri-Bos
Beginner
Beginner

I have the same issue and opened a support case.

It's a bug in software 9.5.1. See bug: CSCuw22886

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: