cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
779
Views
0
Helpful
5
Replies
o1ciscouser
Beginner

ERROR: WebVPN capture directory was not found.

I am trying to do a packet capture to debug a webvpn user problem.

capture test type webvpn user <user> (I enter a valid vpn user name)

then stopping the capture.

no capture test

I get the following error: "ERROR: WebVPN capture directory was not found."

The  capture worked the first time and created the test_capture.zip file.  Then when I ran the capture a second time and used the same name, it  returned this error. Now even after deleting the file, or even changing  the name, it always returns the same error and does not create a file. I  tried to create a "WebVPN" directory but that didn't help. I have  enough space on disk0.

Any help appreciated. Thanks.

2 ACCEPTED SOLUTIONS

Accepted Solutions
Jennifer Halim
Cisco Employee

Try to stop the capture using the following command prior to logging off the user webvpn session:

no capture test type webvpn user

View solution in original post

Excellent, good to hear it's working now.

Pls kindly mark the questions as answered so others can learn from your post. Thank you.

View solution in original post

5 REPLIES 5
Jennifer Halim
Cisco Employee

Try to stop the capture using the following command prior to logging off the user webvpn session:

no capture test type webvpn user

View solution in original post

Thank Jennifer, tried:

no capture test type webvpn user

but still the same error:

ERROR: WebVPN capture directory was not found.

Something seems to be captured because it doesn't return this error:

WARNING: WebVPN capture is empty. No capture file was created.

As I said it did work once but now I'm stuck at this error. Tried to reboot the ASA and that didn't fix it.

Sorry Jennifer, I just tried again. You were absolutely right the command must be issued BEFORE the user logs off. (either no capture test or the full syntax you mentioned above) Otherwise once the user logs off then you'll get the: ERROR: WebVPN...Thanks for the help!

Excellent, good to hear it's working now.

Pls kindly mark the questions as answered so others can learn from your post. Thank you.

View solution in original post

Thanks to Jennifer! The no capture command must be issued BEFORE the webvpn user logs off.

Content for Community-Ad