cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
463
Views
0
Helpful
2
Replies
Highlighted
Beginner

GDOI GETVPN Interoperability

Dear all,

 

I actually have an GDOI/GETVPN infrastructure with all KS and GM running on Cisco IOS 15.5(3)M5.

 

I'm planning to replace some GMs with new routers running on Cisco IOS-XE 16.6.4.

 

I can't find any answer regarding the interoperability, do you think it will work together ? 

 

Thanks in advance, 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

2 REPLIES 2
Highlighted
VIP Mentor

Technically i do not see any issue here as long as license and feature supported.  ( we have mixed environment and working)

 

read the release notes ?: - Cisco IOS-XE 16.6.4 see any open caveats for your setup.

 

If i were you, i do some setup like below test it.:

 

1. Since i believe you mentioned replacing, that means greenfield setup.

2. set up new environment in the working area, move the KS and GM config into new router.

3. setup old spare client device running IOs 15.X  and connect and test it

4. prepare a migration plan and cut over to the new device - make sure to keep old device until all service working as expected.

5. i will wait for 2 or 3 weeks and decomm old equipment if no issues reported.

 

Still you have concerns - reach out local Cisco Partner, they able to assist you better

 

BB
*** Rate All Helpful Responses ***
Highlighted