cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1163
Views
0
Helpful
2
Replies
Highlighted
Beginner

GUI from vpnui.exe does not show on Win7?

Hello!

We recently updated our client systems to Cisco AnyConnect Security Mobility Client 4.6.00362 on Win7 Enterprise SP1 64bit or Win10/1803 client Systems.

Within the last 2-3 weeks several Win7 users report that the starting of the AnyConnect software does not show the GUI of the vpnui.exe anymore, and therefore cannot connect to our Gateway (no error messages, no windows error log entries). The windows process itself is running (seen in windows task manager), and the windows service (the agent) is running.

Uninstalling, deleting the remaining registry key entries from HKLM\SOFTWARE\Wow6432Node\Cisco,  and reinstalling the ACSMC does not solve the problem.
We have a workaround for some users by browsing to the web interface of the firewall and logging in, which connects the client to our network, but that shouldn't be our primary solution.
Are there any other steps I can take to solve the problem?
Thanks in advance!

 

 

2 REPLIES 2
Highlighted
Beginner

I have been experiencing this as well.
We just updated from 4.3 to 4.6 in April. Almost immediately, we have been getting whats seems to be random cases of users not able to bring up the GUI.

Ive tried repairing install
uninstalling, manually cleaning registry and c:/ProgramData, re-install (sometimes this works for short time) 

Many times, i've had to give the user a fresh laptop which sometimes means overnighting to remote location. 
I have a TAC opened now for this, so far no good answer. 

Highlighted

This is definitely restricted to the user profile.  When I log into Windows 10 with another domain user, the UI works just fine.  I'm working that angle.