cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1148
Views
0
Helpful
2
Replies
Highlighted
Beginner

Interface Vi1 bound to profile Di0/ adsl 837 problems

Hello,

We have been having problems for a good while with an 837 ADSL router. At intermitten stages, the external access stops. It is still possible to telnet to it internally and check the interfaces. The physical atm is up...but the virtual access interface is down. You cannot get outside. If you reload the router, it starts working again.

There are many log messages regarding the virtual-access interface unbinding from the dialer interface.

It is difficult. The service provider is seeing an ATM up/down occasionally, but no more than for a few seconds or a so a day.

Any suggestions appreciated.

2 REPLIES 2
Highlighted
Beginner

Re: Interface Vi1 bound to profile Di0/ adsl 837 problems

ar 30 14:29:12 router 30: *Mar 1 05:12:36 BST: %LINK-3-UPDOWN:

Interface ATM0, changed state to up

Mar 30 14:29:12 router 31: *Mar 1 05:12:37 BST: %LINEPROTO-5-UPDOWN:

Line protocol on Interface ATM0, changed state to up

Mar 30 14:29:12 router 32: *Mar 1 05:12:37 BST: %DIALER-6-BIND:

Interface Vi1 bound to profile Di0

Mar 30 14:29:13 router 33: *Mar 1 05:12:37 BST: %LINK-3-UPDOWN:

Interface Virtual-Access1, changed state to up

Mar 30 14:29:13 router 34: *Mar 1 05:12:38 BST: %DIALER-6-UNBIND:

Interface Vi1 unbound from profile Di0

Mar 30 14:29:14 router 35: *Mar 1 05:12:38 BST: %LINK-3-UPDOWN:

Interface Virtual-Access1, changed state to down

Mar 30 14:29:35 router 36: *Mar 1 05:13:00 BST: %DIALER-6-BIND:

Interface Vi1 bound to profile Di0

Mar 30 14:29:36 router 37: *Mar 1 05:13:00 BST: %LINK-3-UPDOWN:

Interface Virtual-Access1, changed state to up

Mar 30 14:29:39 router 38: *Mar 1 05:13:03 BST: %LINEPROTO-5-UPDOWN:

Line protocol on Interface Virtual-Access1, changed state to up

Mar 30 14:33:36 router 0: *Mar 1 00:00:06.791: %LINK-3-UPDOWN:

Interface FastEthernet1, changed state to up

Mar 30 14:33:36 router 1: *Mar 1 00:00:06.791: %LINK-3-UPDOWN:

Interface FastEthernet2, changed state to up

Mar 30 14:33:36 router 2: *Mar 1 00:00:06.791: %LINK-3-UPDOWN:

Interface FastEthernet3, changed state to up

Mar 30 14:33:36 router 3: *Mar 1 00:00:06.791: %LINK-3-UPDOWN:

Interface FastEthernet4, changed state to up

Mar 30 14:33:36 router 4: *Mar 1 00:00:07.919: %LINEPROTO-5-UPDOWN:

#########################

interface Ethernet0

description $FW_OUTSIDE$$ETH-LAN$

ip address 192.168.1.1 255.255.255.0

ip access-group 102 in

ip verify unicast reverse-path

ip nat inside

ip virtual-reassembly

ip tcp adjust-mss 1452

hold-queue 100 out

!

interface ATM0

no ip address

no atm ilmi-keepalive

dsl operating-mode auto

!

interface ATM0.1 point-to-point

pvc 8/35

pppoe-client dial-pool-number 1

!

!

interface FastEthernet1

no ip address

speed auto

full-duplex

!

interface FastEthernet2

no ip address

speed auto

full-duplex

!

interface FastEthernet3

no ip address

speed auto

full-duplex

!

interface FastEthernet4

no ip address

speed auto

full-duplex

!

interface Dialer0

description $FW_INSIDE$

ip address negotiated

ip access-group 104 in

ip mtu 1452

ip nat outside

ip inspect DEFAULT100 out

ip virtual-reassembly

encapsulation ppp

dialer pool 1

dialer-group 1

ppp authentication chap pap callin

ppp chap hostname xxxx

ppp chap password 7 xxxx

####################################

Beginner

Re: Interface Vi1 bound to profile Di0/ adsl 837 problems

Hi There, Did you ever manage to resolve this issue. I think I have something very similar with a SOHO97. It's configured for PPPoA and the Virtual Access interface 2 is going up and down. The only way (so far I've found) to get the ADSL up and running is to re-boot the router.

This isn't something I've seen before so I have no idea where to start. Is it the router...is it the line, signalling from the SP ???

Any advice would be appreciated.