cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
682
Views
0
Helpful
6
Replies
churchillma
Beginner

L2L VPN not passing data packets

I have a 5510 that has 2 site to site vpn's that aren't working.  Phase 1 and 2 are up, but no data packets are being sent.  I have no idea what is going on.  This just started randomly 2 days ago after working for weeks.  Any help would be greatly appreciated.  Thanks.

6 REPLIES 6
Jouni Forss
Mentor

Hi,

What are the software versions of the ASAs?

- Jouni

8.2(5)

Just wanted to make sure as one of our ASAs had software 8.2(1) (If I remember right) and it encountered a situation where ASA just simply wouldnt pass the traffic to the VPN tunnel even though everything was fine.

Who knows though, maybe the same might happen in another software too. I dont recall finding any BugID for it.

We simply changed the active device in the failover. I presume with a single firewall setup a simple reboot would have done the same.

We also updated to 8.2(5) at that point.

We could see all the connections beeing formed on the ASA, but it seemed like they might have been passed to Internet unencrypted. Cant think of any explanation atleast.

Have you tried rebooting any of the devices?

- Jouni

Yeah, we rebooted all ASA's with no luck.

lcnorwood
Beginner

Have you checked your config to ensure that nothing has changed?  

Have you attempted to delete and re-create the L2L vpn?

Yeah, nothing has changed and I did delete and recreate the cryptomaps.  Magically, everything came back up after a power outage last night so who knows.  Very weird.

Create
Recognize Your Peers
Content for Community-Ad